Eve Complaint Department


Last Updated:

  1. drowned.rat

    drowned.rat Active Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    40
    Likes Received:
    5
    So here's my question/concern:

    There seems to be ALOT of issues with the LG Eve and/or Andrioid 1.5 - is anyone actually doing anything to correct these problems?

    Just after a quick scan of the forums there seem to be some ongoing, common issues occuring:
    1. Outgoing mail service not availble to certain groups (incoming for others)
    2. Erroneous Phone Strorage Full issue
    3. screen freezing (black screen of death?)
    4. and more...

    As a Rogers customer and LG Eve owner, I think LG is responsible for the problems but Rogers is accountable! And it is a huge pain to have to keep returning a phone. I can't believe some of us are on our 3rd Eve!?! Don't get me wrong...I love this phone. But all the problems I am having with it, combined with the potential issues I may have (based on others complaints) makes me VERY worried. :mad:
     

    Advertisement
  2. LJA

    LJA Member

    Joined:
    Jan 30, 2010
    Messages:
    13
    Likes Received:
    2
    I have not had many issues with my eve after about a month of usage, the main glitch I seem to have is the phone randomly will go " ding ding" rather annoying at 5 this morning. Yet there is no message or any other notification showing on the phone, I have turned down the notification volume for now . Other than that I find that rebooting daily helps with the speed, I also use task killer which helps with the.
     
  3. Crash27

    Crash27 Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    259
    Likes Received:
    42
    My phone started making that noise yesterday, I was watching TV and then I heard what I thought was a sms message, I go look and nothing is there, And then a few hours later it does it again, I have checked alarms, notes, the only thing I think it may be is one of the apps still running but which one
     
  4. Crash27

    Crash27 Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    259
    Likes Received:
    42
    Has anyone had an issue with the connecting to Weather? It used to work now everytime I click it it starts to load then pops up with "Cannot Load, To Many Server Re-Directs" I have no idea what is going on, I tried it with WiFi and without, I can connect to everything else ie Facebook, Rogers, yahoo, gmail. just not this. If anyone knows what the issue is please let me know
     
  5. drowned.rat

    drowned.rat Active Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    40
    Likes Received:
    5
    To be honest....I got rid of the yahoo weather link on the main screen. Instead I installed The Weather Channel app. It works great and looks nicer. I even have a widget for it on my main screen so i can see the current weather and temp really quick and click on it for longer forcasts.
     
  6. Crash27

    Crash27 Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    259
    Likes Received:
    42
    Thanks, I just grabbed it and it is a lot nicer, I still would like to know why I cannot connect to the other one though.
     
  7. drowned.rat

    drowned.rat Active Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    40
    Likes Received:
    5
    Well perhaps I am wayyyy to quick to my Eve when it makes that beeps noise - but, I have noticed that when I get the phantom notification noise that the Notification bar says "Preparing SD card" - then nothing. I have to assume it is an OS issue and will be solved with our upgrade this Spring. :eek:
     

Share This Page

Loading...