Every time I uncheck "delete old messages" it rechecks itselfSupport


Last Updated:

  1. picklesNICKLES

    picklesNICKLES Well-Known Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    57
    Likes Received:
    3
    After a period of time when I uncheck the box so I can keep my messages for as long as I want, the box always resets itself.

    Does anyone have any way to counter this?

    I appreciate any help
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    We've seen reports of those types of behavior when the device is being used while charging.

    If that is not the case with you, have you seen this in more than one session? That is, are you seeing it just now but not before your latest boot up?

    If it's the first time, I'd suggest rebooting.
     
  3. ChanceM

    ChanceM Member

    Joined:
    Jul 22, 2010
    Messages:
    10
    Likes Received:
    1
    I have noticed that if I shutdown the task that is when it gets rechecked. If you are using a task manager just add the messaging app to your ignore list and you should be all good!.
     
  4. picklesNICKLES

    picklesNICKLES Well-Known Member This Topic's Starter

    Joined:
    May 29, 2010
    Messages:
    57
    Likes Received:
    3
    Unfortunately it happens every day whether I'm charging or not and the messaging app is off my kill list...
     
  5. sero

    sero Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    45
    Likes Received:
    2
    i have this same problem. i made a post about it as well but got no response
     
  6. ShadowToNothing

    ShadowToNothing New Member

    Joined:
    Oct 5, 2010
    Messages:
    2
    Likes Received:
    0
    I had the same problem, but I seem to have fixed it after some trial, error, and hair loss. Here's what I did:

    1) Backed up all my data (SMS, MMS, Contacts) in various ways.

    1a)Backed up my contacts using the Import/Export feature in the Contacts app.
    1b)Backed up my SMS and MMS using 'MyBackup' on the Market. There is a free version for 30 days, which works. In the app, just select Backup -> Data -> Local (SD Card) -> Then select all the data you want to back up.

    2) Factory reset

    3) Set all my settings in the messaging app, and made sure they stuck (Closed the app, reset the phone, etc.)

    4) Reinstalled 'MyBackup' from the Market, and restored my data for it's backup, and imported all my contacts again.

    This may not be the quickest or most continent way to fix it, but it seems to work!
     
  7. sero

    sero Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    45
    Likes Received:
    2
    ewww....that sounds like a pita lol. maybe i'll just try setting it and then rebooting right away to see if that works
     

Share This Page

Loading...