1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

EVO 3D sd card errorSupport


  1. Showwolf

    Showwolf New Member

    Okay so i had gotten a new phone so i could use it at work and had it for about 3 weks i thnkfully bought and otter box just in case and one day while i was getting out of the car forgot it was in my lap and it fell to the ground everything was fine it worked turned on and everything sept i couldnt use my camera since it kept saying sd card unexpectedly removed i didnt mind it so much as i never realy used the camera but things slowely turned worse and about two weeks later my ohone just went into black screen.
    i took it to the sprint shop and they said they needed to order a new phone i said okay and waited when it got there i went to pick it up and they transfered my batery and sd card to the new phone and all was well exsept that phone did the same my sd card was shot and so i needed a new one so i got one and came home i set my phone down hile i was resting today and later picked it up to add contacts and apps and stuff that i had on there before but then i had ta thought and checked my phones camera when i did i took one pic and was like alright everythings good and then bam sd card unexpectedly removed can someone please tell me whats going on with my phone

    Advertisement
  2. mak916

    mak916 Well-Known Member

    The sd card you have in this phone is a new sd card?
  3. Showwolf

    Showwolf New Member

    yes i got it when i went to the store or at least what i was told
  4. mak916

    mak916 Well-Known Member

    You should take it to the Sprint store and have them check out your phone. If it is not your phone, take the card back to where you got it.
  5. nothingbutaGthingbaby

    nothingbutaGthingbaby Well-Known Member

    I'll try to take a picture and sometimes EVO 3D error will pop up saying something about the SD card being removed or install an SD card even though one is installed and I'm unable to take a picture until I power down power the phone phone back on and then the error doesn't appear. It's a random but an annoying error I get.
  6. nothingbutaGthingbaby

    nothingbutaGthingbaby Well-Known Member

    Anyone else get this error ever? I have to power down and back up everything time is happens (3-5 times a week) if I want to look at photos or take a picture, damn annoying.
  7. marctronixx

    marctronixx Moderator Moderator

    are you rooted?

    are you on sprint?

    can the car be read in a card reader?

    what steps have you yourself taken to test the card?
    nothingbutaGthingbaby likes this.
  8. jj14x

    jj14x Guides Guide

    3-5 times a week would be rather annoying. When this happens, instead of restarting your phone, can you go into your settings/storage and mount the sd card? Or is that option not available?

    As marctronixx asked, if you try to read the card in a card reader (for a long duration - say a day), does this problem occur? (just out of curiosity, what brand/speed is your card?)
    Do you have access to another microSD card to see if this problem persists with a different card?

    I've heard of this issue in the past, and in most of the cases, it turns out to be a bad microSD card (certain brands like "Team" showed up in many of these posts). If you have access to a good microSD card (sandisk or kingston or patriot etc), try it and see if the problem goes away. If the problem persists, get your phone checked at the sprint store.
    nothingbutaGthingbaby likes this.
  9. nothingbutaGthingbaby

    nothingbutaGthingbaby Well-Known Member

    marctronixx and jj14x, thank you for replying.

    The phone is not rooted. I'm on Sprint, I haven't removed the card from the phone and tried a card reader, as the card actually works most the time without that error. I didn't realize that mounting was a setting option, will def. try that next time is happens, much less annoying. The Card is a Sandisk 8gb, 4 class, I have others, I haven't tried them. I figured since the card works most of the time it mustn't be the card but it appears I might be incorrectly assuming. Bad cards might cause it to unmount but can be remounted with a reset and work fine is what it sounds like, correct? Likw I said I'll try the mounting from the setting next time it happens and swap the card out when I get a chance, just need to locate one of them.

    Thanks again for your help!
  10. Special--k

    Special--k Member

    Hello,

    When i put my SD card into the phone i get the message "Prepairing SD card"
    it is quickly replaced by "Removed card"
    I have tested 3 cards, 2x8g 1x16g, same results. All the cards work in another phone and on my PC. (Other phone is also an evo3d) so the cards are the correct format.

    I have tried factory reset of the phone, i have tried the Hardboot recovery.
    I have tried air duster.

    Phone is on 4.0.3

    I just really hope this is not a hardware issue. This phone is virtually useless without the SD reader.

    thanks
  11. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Sounds like an issue with the contact on the phone for the reader, I would take it in to a service repair store and have them check it.



  12. wwfjdraw

    wwfjdraw Member

    Same thing with my htc evo 3d sprint. Here is what I did, I took out the 32gb class 10 sd card. and I tried some other sd card from my pantech pocket, and that it worked in my pocket but not in my evo. So now a 32gb class 10, and a 2gb class unknown both did not work in my evo. But then I tried a 512mb class unknown card and it works.

    I heard somewhere that some htc phones can not use an sd card that is class 6 or higher.

    Also the sd cards that did not work in the evo worked in my S3 for the 32gb class 10. And the 2gb in my pocket. Interestingly the 32gb class 10 would not work in my pocket but it did in my s3.

    I earlier in the past tried methods that did not work before. And these were reformating, erasing, unmounting, remounting, scanning sd card viruses and malware, factory data reset on the phone, rebooting and even cleaning the sd card with water and a micro fiber towel. So far those failed. Only this worked. Only switching the cards worked.

Share This Page