EVO 3D WiFi Issues...Support


  1. TMF

    TMF Member

    Hello all,

    Well this is my first thread, and I thought that I would post up a solution for the first time...the solution I came up with was working...but now I'm still having the same issues. Help!

    This issue has been driving me nuts since I got my EVO 3D...whenever I try to use the WiFi on my EVO 3D, I have connection issues to WiFi. Even worse...EVERY device (laptop, iPad, etc) that I have connected to my wireless router (D-Link DIR-615) then has WiFi connection issues.

    The connection issues with all devices is frustrating...so I stopped using WiFi on my 3D - thank god that work pays for my 3D and I don't have to worry about data!

    I finally dug into the issue some more, and I thought found a resolution that seemed to be working...but it does NOT.

    I simply changed the setting on my wireless router: I changed the Channel selection type from automatic, to a specific channel (Channel 9 in my case).

    Sidenote: Changing the channel setting on your router will vary, so I would recommend checking the manufacturer's website. For the D-Link, it was pretty easy. Log into your wireless router's IP address from your computer (D-Links are normally 192.168.0.1) and log in as the administrator. Under the Setup - Wireless Settings - Manual Settings page, uncheck to automatically assign a channe and then select a specific channell.

    So this corrected the issue for all of 10 minutes...and now I'm having the same problems.

    Does anyone have any ideas? (hope this isn't a repost...)

    Thanks!

    Jordan

    Advertisement
  2. Rush

    Rush {<>}~{<>} Guide

  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    The issue with WiFi is that its depends on the router you are using, are there any other wireless within range, if yes then I would try connecting to an unsecured network and see if you connect, this would let us know if it is your router. Also have you had this issue from day one, when you first got your phone did it work and connect to your WiFi.

    I would also try a FR if this is a reoccurring issue, this might resolve many issues.

    When it comes to WiFi and the 3VO, there are not many things to be done, you simply add the user account and password and it should connect, my guess it has something to do with the configuration of the DLink.
  4. TMF

    TMF Member

    True, but it will work temporarily, then knock out all of my other devices...

    Yes, at this point, I'm starting to think that it is my wireless router. I haven't tried it on a different unsecured network yet...but speaking of, I'm actually at a coffee shop right now. I'll give it a try, and if everyone is furious because they lose internet connections on their devices...I'll know its the same issue :eek:
  5. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    LOL, let us know, I would be curious to know



  6. marctronixx

    marctronixx Moderator Moderator

    OP, are you rooted?

    is this phone a NEW purchase or is it a refurb/second hand purchase?

    how long have you had the handset?

    and just to confirm, day one of attempting to set the phone up on your network, its always given you an issue?

    what about other wifi networks? has it worked on others? (starbucks? mcdonalds? job, etc?)

    do you get the "obtaining IP address..." notice on the screen when its trying to lock in?
  7. TMF

    TMF Member

    Well I gave it a shot, the wifi stayed connected, but the actual internet service was intermittent on my 3D and on my iPad...I noticed that before too, so it perhaps was not the best test.

    Nope, phone is all "stock" and will remain that way (its a company phone).

    It was a NEW phone from Sprint, and I've had it since February.

    yes, since day one, WiFi has always been an issue on the phone and other devices when its connect to my wireless router...so I quit using wifi.

    As I mentioned above, I tried it at a coffee shop today, but their wifi seemed to be intermittent. I may need to test it at some others.

    It always gets past "obtaining IP address" and connects fine. I tested it on my home wireless (for the short time it works) and I was able to watch a youtube video, while on a call. Shortly there after all of my devices stayed connected to wifi, but the internet would not work.

    At this point, I think it may be my wireless router, but I'd like to test it on some more wireless networks.

    If it is my home wireless router, does anyone have any suggestions for good wireless routers? (I currently have a Dlink DIR-615, wireless N)
  8. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Easy way to test it, is go to a Sprint store, and tell them you want to connect to their WiFi and see what happens, they can also do a test on the phone for the WiFi, or find a better cafe and test it with your IPad first to make sure, then connect with your phone and then report back.

    Also look into upgrading the firmware in your D-Link, that might help, Google it and you should find info on it, or you can always call D-Link.



    marctronixx likes this.
  9. marctronixx

    marctronixx Moderator Moderator

    suggesting wireless routers is beyond the scope of this sub forum.

    lets first figure out if its your phone or not and if its indeed your router, you can post a question in the IT section to get ideas on routers.

    Computers & IT - Android Forums

    for search purposes lets keep this thread dedicated to the phone. :)
  10. TMF

    TMF Member

    good call on the firmware...I'll have to check that out.

    my apologies, didn't realize there was a different subsection for IT.

    I agree though, I need to test the phone on some other networks.
  11. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Yep, eliminate the phone first as being the issue, then you can take it from there.



    marctronixx likes this.
  12. kutykck

    kutykck New Member

    I'm new in this forum and I have not done any work with my phone even I did not know how to fix my problem. I need some help.

    PHOTOS:
    I press the on:
    ImageShack
  13. cutedeno

    cutedeno New Member

    when i click on wifi icon for activating wifi it not turn on after some time it shows error please tell me how it could be solve full process for it please please
  14. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    We need a little more info, are you running stock, are you rooted, have you tired a reboot, if rooted what ROM are you running, please advise.
    Brian706 likes this.
  15. ProfeZZor X

    ProfeZZor X Well-Known Member

    My issue is a little different... For whatever reason, my Wifi and 4G will automatically turn on together for no apparent reason, or whenever I'm near a Wifi connection. If one or the other is already off and I turn off the one that's on, the other one will turn itself on a few seconds after I've turned the other off. The settings on both of them are turned to the off position, so I don't know what's causing it. It's been happening ever since the new software update this year.

    Any help would be much appreciated.

Share This Page