Support Evo 4G "Connection to server lost" No Video!!


  1. zach3742

    zach3742 Member

    I have the 4G LTE HTC evo and a week ago it stopped playing video. The internet connection is fine because I can still access everything else, but using video on any website results in "connection to server lost." It has become very irritating and I would like to know if there is any way to get it to work again.
    Thanks. Any help is appreciated,
    -Zach

    Advertisement
  2. marctronixx

    marctronixx Moderator Moderator

    is this youtube?
    do you get this error using web browsers?

    are you trying to STREAM video or play a locally stored video file?

    can you , say, go to pandora and stream music? or any other music app you may use?

    are you rooted?

    does this occur on wifi and cellular?

    do you have the latest maintenance update released a few weeks ago?
    Mr. Ed and PattiCakeUS like this.
  3. Mr. Ed

    Mr. Ed Well-Known Member

    definitely need more info
  4. zach3742

    zach3742 Member

    After trying to stream videos through the internet this notification appears. Any videos in any website. The web browser works perfectly fine, its just not allowing video streaming on youtube or any other site in which you can watch a video. I can go to pandora and stream music, I have all of the latest updates, and I use cellular coverage not wifi.

    UPDATE:

    Thank you for trying to help, but I finally figured out how to clear the cache and that seemed to allow videos to play again.
    Thanks,
    -Zach
    PattiCakeUS and marctronixx like this.
  5. zach3742

    zach3742 Member

    Ok, now it stopped working again. It only worked for a few minutes and then an "error 104" popped up and I'm having the same issues as before. Any suggestions???
    -Zach
  6. EarlyMon

    EarlyMon The PearlyMon Moderator

    I'm not sure what you're running in to - try Boat Browser Mini and see if the situation changes.
    marctronixx likes this.
  7. zach3742

    zach3742 Member

    I don't know much about this so pardon the stupid question, but what is " boat browser mini?"
    I have tried turning off and on the mobile network in the past without success, but it seemed to work now for whatever reason. I don't know if it's a permanent solution, but I havn't had trouble so far.
    Thanks,
    -Zach

    That only worked for about 3 days. I tried restating it, deleting all caches and history, and turning on and off my mobile network, but nothing worked.

    It stopped working again. This time it worked for about three days. I tried deleting all caches and history, restarting the phone, and turning off and on the mobile network, but this isn't working anymore.
    Again, what is "boat browser mini" and how might that change the issue?
    Thanks,
    -Zach

    *sorry I repeated the post accidentally*
    marctronixx likes this.
  8. Mr. Ed

    Mr. Ed Well-Known Member

    I think the problem is we have no idea what you are doing.

    Are you watching video through YouTube, crackle, netflix, the internnet browser etc ?
    marctronixx likes this.
  9. zach3742

    zach3742 Member

    internet browser, streaming media, youtube. Anything that includes video doesn't work.
  10. marctronixx

    marctronixx Moderator Moderator

    its near impossible to diagnose over the internet.

    At this point, your only options are:

    1. take to a htc certified repair facility
    2. factory reset.
    3. remove apps you may have installed that could be interfering/diagnose on your own

    there are just too many things that could be interfering and at this point we are just spinning our wheels.

    So op, hang off on posting any short term "its fixed" posts until you have had some time testing out the handset.
  11. zach3742

    zach3742 Member

    You're right. I never meant to be misleading, I couldn't have known that the solution was permanent or not.
    I am sure that it is difficult to diagnose through the internet, so I am sure this doesn't help any , but boat browser mini doesn't do anything for it, netflix still works to stream video, and for some reason video ads on internet sites still play video correctly.
    Thanks for trying to help,
    -Zach
  12. steelcowboy

    steelcowboy Member

    I'm having the same problem with the You Tube app that came with my
    EVO 4G LTE. I've only had the phone about a week. I think it worked OK before the OTA firmware (system) update.
  13. PyroSporker

    PyroSporker Well-Known Member

    Another curious caper.
    Different Sprint phone, same Sprint network:
    Android Forums | HTC Evo 3D - Issues/problems installing the latest ICS update? Discuss/post here - Post #86

    Initial ideas:
    Try Wi-fi?

    Make sure you are not restricting background data?
    Reboot? Check for application update or look on the market?
  14. Mr. Ed

    Mr. Ed Well-Known Member

    There is a dialer code that fixes the YouTube issue. It will take me a while to find it
    3vodroid likes this.
  15. PyroSporker

    PyroSporker Well-Known Member

    Is it ye olde proxy fix coming around again?
  16. Mr. Ed

    Mr. Ed Well-Known Member

    This one is a dialer code passed on by HTC. Not exactly sure why it works but it does

    All I remember is it has a two in it. Stumbled across it while researching the Pandora issue
  17. Mr. Ed

    Mr. Ed Well-Known Member

    *#*#2432546#*#*
    PyroSporker likes this.
  18. PyroSporker

    PyroSporker Well-Known Member

    a.k.a *#*#CheckIn#*#*

    It doesn't appear to work/launch anything for my handset on the surface (stock, not rooted)
    Is it working for those rooted?

    Google has a CheckIn service process, so does HTC. (crash dumps, error logging, data collecting, logcat reporting, checks for OTA updates, etc.)

    The only thing I can seem to find in regards to that dialer code is it has been used in the past to force a handset to pull OTA updates.
  19. Mr. Ed

    Mr. Ed Well-Known Member

    When I ran it it flashed "checkin successfull" very quickly in the status bar.
    PyroSporker likes this.
  20. emerilnut

    emerilnut Well-Known Member

    Could it be something as simple as this?

    In the browser, go to Menu look down and make sure that Enable Flash Player is checked.
  21. PyroSporker

    PyroSporker Well-Known Member

    I just updated my Profile, and it popped up the notification "CheckIn succeeded" in the notification bar from my dialer code test hours ago. It is sporadic.
  22. steelcowboy

    steelcowboy Member

    Tried the dialer code with no luck. I am a ham radio guy and use an app called Echolonk for communications. It appears that this app has the same issues that I'm having when I try to use the You Tube app. I will say that they both work fine when I'm connected to a wi-fi network.

    Any other suggestions would be appreciated!
  23. marctronixx

    marctronixx Moderator Moderator

    well if its cellular in nature then its a sprint issue in your area. take it into a sprint service facility to have the radio diagnosed. you should contact sprint and give them the area codes you use your device in and see if there are local issues in your area.

Share This Page