Evo 4g Wifi tethering limited connectivity problem....


Last Updated:

  1. frenchy714

    frenchy714 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2010
    Messages:
    3,154
    Likes Received:
    1,958
    I had a rooted Evo with 3.26 build with wifi tethering that worked PERFECTLY, got damaged, so my insurance replaced it, and now I have a brand new Evo 4g with 3.29.651.5 build that I just rooted and downloaded wifi tethering, but can't get online! I have "limited connectivity". I didn't have this issue with my last Evo. Anyone else had this problem with a new Evo before?? Please advise...Thanks in advance!
     

    Advertisement
  2. mdizzle99

    mdizzle99 Well-Known Member

    Joined:
    Jul 10, 2010
    Messages:
    418
    Likes Received:
    108
    Which version did you download? I am assuming you downloaded the one from the market which has not worked very well for many evo users. If the one from the market doesn't work, I recommend deleting the version from the market and going here:

    Downloads - android-wifi-tether - Project Hosting on Google Code

    Download the latest version, pre13 i think, and try that out. If that one doesn't work, then delete it completely from your phone and try pre12, then pre11, etc. I bet you find one that works great for your current phone. I personally am still using pre11 because it works fine for me. Good luck.
     
    frenchy714 likes this.
  3. frenchy714

    frenchy714 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2010
    Messages:
    3,154
    Likes Received:
    1,958
    Will try and let you know!
     
  4. frenchy714

    frenchy714 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2010
    Messages:
    3,154
    Likes Received:
    1,958
    Thanks a lot! Pre9 ended up working for me!
     
  5. rayman121985

    rayman121985 Well-Known Member

    Joined:
    Jul 26, 2010
    Messages:
    52
    Likes Received:
    0
    Using pre7 worked thanks ;)
     
  6. mkampy

    mkampy Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    252
    Likes Received:
    24
    I just received a replacement phone, and I have tried MYns Warm, and now I am trying, refined, but I cannot get any version of Wireless tether to work

    I have worked down from 13 to 6, with no results at all.

    Any more ideas?
     

Share This Page

Loading...