Evo Bluetooth Stopped Connecting to devices.Support


Last Updated:

  1. roscopicotrane

    roscopicotrane Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    10
    Likes Received:
    0
    I can't be the only one having bluetooth issues.
    Got the phone, all bluetooth working just fine.
    Then my 2010 Jetta won't stay paired. Tried soft rest. Tried taking out battery. looked for updates. the best I get is a 5 sec connection and then disconnects. Now my ear bud wont stay connected ether. Any thoughts?
     

    Advertisement
  2. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    If a hard reset wont fix it then most likely a hardware issue.
     
  3. roscopicotrane

    roscopicotrane Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    10
    Likes Received:
    0
    How do I do hard reset? Send link
     
  4. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
  5. Braaainz

    Braaainz Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    347
    Likes Received:
    85
    Before you do a hard reset...

    1. make sure Airplane mode is not on. If it is on, bluetooth will not work.

    2. turn off the phone, remove the battery for a minute, then restart your phone. This should hopefully fix your problem. If it doesn't, try it again at least two more times.

    3. If the battery reset didn't work the first time, also unmount your SD card and remove it/replace it before you try the battery removal again.

    4. Still not working? Try and connect to your computer via USB with the phone set in disk drive mode. Is it connecting okay?

    5. Download an app to backup your phone.

    6. Take your phone to your local Sprint store.

    7. If all else fails, hard reset your phone. (go to the security menu)
     
  6. roscopicotrane

    roscopicotrane Member This Topic's Starter

    Joined:
    Jun 24, 2010
    Messages:
    10
    Likes Received:
    0
    Good stuff guys. I will Try
     
  7. Evo_Pimpin

    Evo_Pimpin Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    105
    Likes Received:
    12
    SMs problem here. I will have to try these fixes.
     
  8. EaglePress1

    EaglePress1 Member

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    I too have the exact same problem with my UConnect in my Dodge Ram. It worked fine for about 2-3 days, now it will pair and connect for about 20 seconds 1 time, then every connection attempt just flashes the "bluetooth handset disconnected" message. From reading on the Hero forum, seems alot of people started having similar issues after their update to 2.1 I have tried everything except a hard reset. Funny thing is amidst these issues about a week ago it worked for about 2 hours on the way home. Now it has not worked since then.
     
  9. dabigcheezze

    dabigcheezze Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    49
    Likes Received:
    38
    I had the exact same problem last week after working fine since launch day..EVO wouldn't connect to my Pioneer avic x910bt navigation system...had to do a hard reset myself....sukked..I think i had a app messing with my bt settings...pissed me off mainly cause i am a professional car audio installer and have been doing this for 16 years...I think mine may have been imovicha...maybe start a app list for those of us that had problems? It's gotta be a app...after the reset and being really careful on what apps i put back on it, everything is A-ok.
    My two cents...
     
  10. ingramgirl

    ingramgirl New Member

    Joined:
    Aug 4, 2010
    Messages:
    1
    Likes Received:
    0
    I have the same problem and got a hard reset. It fixed the problem for FOUR days and now it wont work again. :mad:
     
  11. swong46

    swong46 Member

    Joined:
    Jan 1, 2011
    Messages:
    22
    Likes Received:
    0
    anyone found a way without hard resetting?
     
  12. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Delete the paring on the phone AND the device (some bt devices will need a reset)

    Re add pairing/device

    In the rare occasion I haven't been able to fix a connection problem...that has fixed it
     

Share This Page

Loading...