EVO Design Browser problem...General

Last Updated:

  1. rooster411

    rooster411 Member

    OK,,,will try to explain this. Say I am at cnn.com. In the URL bar where the address is displayed, if I click on that bar to type a new search, the only way I can get a new search is to select all then cut the cnn.com address out. If i type "espn" it adds it to the existing cnn.com address. Shouldn't the cnn address go away as I type my search query? Annoying. I have Dolphin browser, it works fine, but I prefer the HTC browser. Is there a setting I am missing for this?

  2. Heloguy

    Heloguy Well-Known Member

    There's the problem. You went to CNN.com. :D
  3. NewYorkGiant

    NewYorkGiant Member

    I don't use the "stock" browser. Instead I have installed Dolphin Browser. It is much more user friendly and it's free available from the Play Store.
  4. SuspendedFate

    SuspendedFate Active Member

    The poster already stated they have, and use, "Dolphin Browser" but prefers the stock browser. Not really trying to be rude, however what's with posting a response when you clearly haven't read the entire post?

    Back on topic, this was mentioned as one of the features HTC was forced to remove due to a lawsuit by Apple. There is unfortunately no setting to enable it in the stock browser without having a rooted phone and modifying the build.prop file.

    If you happen to still be interested in it and have yet to find out this on your own (as this thread is about a month old), the thread in which this is mentioned, and how to fix it, is the following:

Share This Page