Support EVO Exchange Server Email Question

Discussion in 'Android Devices' started by Bobt2010, Nov 4, 2010.

  1. Bobt2010

    Bobt2010 New Member
    5

    Nov 4, 2010
    1
    0
    5
    I have been using my EVO for approximately 2-months now. I have 3 seperate email accounts but am having a problem when forwarding emails from my Corporate Exchange Server account.

    When forwarding an email the recepient receives the forwarded email as a .eml attachment. My other accounts forward the actual email and all settings are the same.

    Is there something else I need to set different on this email account?

    Thanks for your help.
     

    Advertisement
  2. ExSaint

    ExSaint Well-Known Member
    53

    Jul 2, 2010
    340
    53
    53
    Houston, TX
    Make sure your not fowarded as an attached email. Double check your settings. It also could be a mobile device policy on your exchange server.
     
  3. Wadester

    Wadester Well-Known Member
    38

    Jun 14, 2010
    249
    21
    38
    Internal Support Engineer
    Columbus, Ohio
    Can you elaborate on the 3 separate e-mail accounts -- are they 3 Exchange accounts, or 1 Exchange plus 2 other POP/IMAP?

    If you only have 1 Exchange account, is the Recipient an Exchange user using Outlook? Or do they have an AOL, Yahoo, etc. - type e-mail account?

    The reason I ask is because I know there's an issue with sending e-mails from Outlook and/or Exchange to other public e-mail services, especially AOL. I had a client who kept getting EML attachments from a friend who was using Outlook because that's the way AOL was processing her mail.
     
Tags:

Share This Page

Loading...