Evo not swapping keyboards


Last Updated:

  1. chicano

    chicano Well-Known Member This Topic's Starter

    Joined:
    Sep 6, 2010
    Messages:
    123
    Likes Received:
    7
    First, I am a newbie. I was a Windows Mobile user since 02. So, learning to adapt.

    I have tried to swapped virtual keyboards on my new HTC Evo- so far no luck. Here is what i have done- i installed a virtual keyboard like better keyboard or ultra keyboard-head over to settings-Language & Keyboard- and it gives me an option to click on whatever keyboard I want. Which I do, but it will not boot that keyboard- still goes to default. I have also restarted the phone afterward. No luck. Am I doing something wrong?

    Google search: step by step pictures
    How to install a new keyboard on the HTC EVO 4G - Know Your Cell
    Under Text settings: i have Touch Input and not Input Method...

    I have a rooted phone- Android 2.1.

    Any help will be appreciated.

    Thank you for reading my post.
     

    Advertisement
  2. kqt728

    kqt728 Member

    Joined:
    Jul 23, 2010
    Messages:
    9
    Likes Received:
    1
    Have you tried long pressing thw text box? From there you can choose your input method. Make sure you check the boxed in language and settings.
     
  3. chicano

    chicano Well-Known Member This Topic's Starter

    Joined:
    Sep 6, 2010
    Messages:
    123
    Likes Received:
    7
    The text box? I have checked off the ultra keyboard box, but nothing happens.
     
  4. novox77

    novox77 Leeeroy Jennnkinnns! VIP Member

    Joined:
    Jul 7, 2010
    Messages:
    3,965
    Likes Received:
    3,256
    go to any text box where you can type something. Then long-press on that text box. you should get a popup window listing all your available keyboards. Select the one you want.
     
  5. tsipa

    tsipa Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    636
    Likes Received:
    111
    The text box in messages or gmail should work...
     
  6. uminchu

    uminchu Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    525
    Likes Received:
    134
    You're misunderstanding. You've installed the new keyboard, but you still have to select it. You need to long tap into any text box, like when you are creating or responding to an SMS. Tap and hold in the text box until a dialog pops up. One of the options should say "Input method". Tap Input method, and you should then see a list of installed keyboards. Select one from that list and it will become your new default.
     
  7. novox77

    novox77 Leeeroy Jennnkinnns! VIP Member

    Joined:
    Jul 7, 2010
    Messages:
    3,965
    Likes Received:
    3,256
    Times like this, I wish I had 2 Evos. One to demonstrate, and one to take a video of it.
     
  8. chicano

    chicano Well-Known Member This Topic's Starter

    Joined:
    Sep 6, 2010
    Messages:
    123
    Likes Received:
    7
    Thanks for taking time out to assist me... but no luck. I have tried long pressing inside text box and email box- nothing pops up. I wonder if launch pro is the reason- since I can't install live wallpapers either. My OEM keyboard is what pops up after I released the long press on inside the box.
     
  9. uminchu

    uminchu Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    525
    Likes Received:
    134
    I don't know what the issue is, but it's not Launcher Pro. I use Launcher Pro as my default, and I always get the dialog whenever I tap/hold in a text box. I'm running 2.2, but 2.1 worked the same way.

    Here's a possibility: I use Swype. Installing Swype is not enough. Before you can select it, you have to go into Menu>Language & Keyboard and enable it; only then can you select it from a text box. Have you enabled the new keyboard in your Language & Keyboard settings?
     
  10. TheManRSW

    TheManRSW Well-Known Member

    Joined:
    Jun 13, 2010
    Messages:
    71
    Likes Received:
    13
    I'm not sure what you've done thus far, but I will attempt to walk you through it all. Go to (on the phone):
    1. Menu->settings->Applications->check unknown sources.
    2. Install the keyboard of your choice (.apk file).
    3. Menu->Settings->Language and Keyboard->check the box next to the new keyboard.
    4. Go to a text message and long press in the text input or contact field
    5. Menu will pop up (edit text) select "Input method"
    6. Choose new keyboard.

    PS-If you download the keyboard .apk to your computer, you can email it to yourself and install it straight from gmail to your phone.
     
    chicano likes this.
  11. chicano

    chicano Well-Known Member This Topic's Starter

    Joined:
    Sep 6, 2010
    Messages:
    123
    Likes Received:
    7

    @TheManRSW; i followed the steps your recommended step by step... thank you. It worked.

    I would like to thank EVERYONE who provided me with suggestions. I hope one day I can return the favor.

    Thanks for being patient with a former Windows Mobile user...
     

Share This Page

Loading...