evo on 4g.......no goodSupport


Last Updated:

  1. chrisbone123

    chrisbone123 Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    9
    Likes Received:
    0
    Every time I connect to the 4g network here in NY, my phone starts to lag horribly.
    Nothing is as snappy from the home screen scrolling to the keyboard to any apps that require a network connection.
    has anyone else experienced this.?
     

    Advertisement
  2. toomuchgame441

    toomuchgame441 Well-Known Member

    Joined:
    Oct 24, 2009
    Messages:
    1,081
    Likes Received:
    78
    All the time, when I use the widget or the settings area, the phone will lag until I power cycle it. It's very annoying, I hope this is fixed with an update.
     
  3. hayaboosa1300

    hayaboosa1300 Active Member

    Joined:
    Jun 8, 2010
    Messages:
    34
    Likes Received:
    12
    that is one thing about the evo i hated....
    I live in 4g happy land at home and its strong as hell
    highest i got was 13.41mbs down and 1.183mbs up
    so i keep it on all the time and the phone just laggggs
    have to restart if i want to use it not just as a modem
    I have the epic and it runs butter smooth on 4g always, a relief
    I just thing the radio needs to be optimized on the evo or something
    since its new tech
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    guys check out the troubleshooting sub forum above this general section. There are 10-15 threads now on this issue. Some have found resolution in no longer using the toggle to turn on 4g though it is a highly debated subject. Others that are rooted have updated to a newer ROM that includes a leaked update from HTC and have not experienced the lag afterwards.

    There is definitely plenty to read on the subject as it has affected many users and it's a subject that is hard to filter in searches.
     
  5. rkkeller

    rkkeller Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    588
    Likes Received:
    105
    When I turn 4G on and if it slows, I just reboot and its fine on 4G then. Turning 4G off doesnt need a reboot.
     
  6. chrisbone123

    chrisbone123 Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    9
    Likes Received:
    0
    My fault, I didn't even know their was a troubleshooting thread.
    Will definitely chk before I post next time.
    thanx for the help Mr. ED.
     
  7. Warrior 3000

    Warrior 3000 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    134
    Likes Received:
    3

    maybe cause most of NY doesnt even have 4g. lol :p
     
  8. ExSaint

    ExSaint Well-Known Member

    Joined:
    Jul 2, 2010
    Messages:
    340
    Likes Received:
    53
    NY is a huge city just like Houston where i live. Its going to take some time to get 4G to a respected level.
     
  9. kencrudup

    kencrudup Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    297
    Likes Received:
    45
    Ditto here, and I'll check out that 4G thread, but now that we have 4G under test in LA/SF I've been trying it and my phone lags horribly and stays that way even after turning it off. Only a reboot fixes the lag. Let's hope the next update clears that up!
     
  10. i.have.droid

    i.have.droid Well-Known Member

    Joined:
    Jun 30, 2010
    Messages:
    425
    Likes Received:
    58
    !!!!Do not activate 4g with the widget..you must do it under the settings menu!!!
     
  11. Rigmaster

    Rigmaster Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    1,584
    Likes Received:
    220
    4g works fine but does seem to work fastest after being turned on through Settings.
     
  12. Palmetto Fellow

    Palmetto Fellow Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    2,022
    Likes Received:
    323
    I try to add myself to every thread I can find about 4G and lag.

    I have this same problem, and using a toggle or the Settings menu does not matter. It happens both ways.
     

Share This Page

Loading...