EVO - Outlook Web Access (OWA) - againSupport

Last Updated:

  1. bender63

    bender63 New Member

    I noticed that there was an earlier thread on this subject; however, it did not appear to solve my problem. I am trying to access my outlook exchange account on my EVO's standard email app using OWA. I've tried a few different configurations with no success thus far. I was able to access my exchange account using my blackberry. Can anyone give me specifics as to how I can set this up on my EVO? Thanks!

  2. htcevolee

    htcevolee Well-Known Member

    I just open my browser and go to https://mail.companyname.com and OWA does the rest and gets me to the login page. No configuration changes needed on the EVO as far as I know.
  3. igzekyativ

    igzekyativ Well-Known Member

    here is what my setup looks like.. notice that SSL is unchecked..

  4. bender63

    bender63 New Member

    Which mail provider did you select? Exchange Activesync or Other (POP3/IMAP)?
  5. pwnst*r

    pwnst*r Well-Known Member

    to get domain you select Exchange

    IMDANDROID Active Member

    I started to set mine up to use Exchange / Activesync; However, mine does not work. I can use the stock browser to https://company.mail.com, enter my credentials, and it works. I use the same info on the exchange setup page and it fails, stating authentication failed. Using the browser to check email is pointless, since I want work email to be pushed.

    Anything else I can try? Do I need a cert from IT to install?
  7. pwnst*r

    pwnst*r Well-Known Member

    Are your credentials already set up for active sync by your IT dept? Unless they don't know what they're doing, not just anybody can connect.

    IMDANDROID Active Member

    So Exchange Active Sync is different from OWA I take it? I tried this on my daughter's Instinct (insert joke here), as another test, it has "Work" for email, so I click on that and it takes me to "Do you have Outlook Web Access?", so I click on Yes, enter server address, username / pw, then I receive a Certificate indication, stating the email cert installed on your mail server appears to be valid, but cannot be verified (S7128) Accept and Continue? - I then hit Yes, it attempts to connect, but comes back with another error of S7127 Unable to establish a connection...
  9. companyman

    companyman Well-Known Member

    Yeah active sync and OWA are two different things. OWA is, like you said, Outlook Web Access and is meant to run through a web browser. Active sync is meant to sync your phone with your company exchange server using the mail program on your phone.

    The settings required to setup active sync are probably going to have to be given out by your company's IT dept. I'd check with them to see if they support active sync.
  10. companyman

    companyman Well-Known Member

    OWA is generally meant for web browser access..not using the EVO's mail program.

    Now..Active Sync is something different and that IS meant to sync with your Evo's mail program. Assuming it's supported by your company's IT dept it requires a bit more information to setup. If they do support active sync they can provide you with the necessary info to set it up.
  11. wrecklass

    wrecklass Well-Known Member

    Typical of Microsoft that they have a dozen ways to get things done and they don't play together. Ask your IT dept why they set up OWA and not Active Sync.
  12. marctronixx

    marctronixx Moderator Moderator

    OP had a blackberry. was it company owned? what is your companies policy on mobile phones?

    second, are you sure they have your email account setup to allow other devices, such as android phones and other non company phones? they can easily not have that option setup on your account. i would check with your IT dept and see what the deal is...
  13. FailureDrill

    FailureDrill Member

    What worked for me was to download the free trial of Touchdown, let it set me up with my OWA account, then look at the settings it had used under the accounts area. I input'd those same settings into the stock email client on the phone and it worked. Just an idea.
  14. Rylando

    Rylando Active Member

    All the above posts are correct that OWA and AS are two different critters. Blackberry devices are designed, unless using the BBES, to go through OWA not AS.

    If you know the IT people at your work, ask them to enabled unsupported devices in the ESM under Global Settings > Mobile Services. Or, try to install the SSL cert associated with your Exchange domain and use the SSL option. I'm not sure, but it may make your device "known" by using the cert without configuration to Exchange.
  15. Pre-to-Evo

    Pre-to-Evo Member

    With my company's Active Sync, we have to do a verification on an internal company website signing off that we intend to use Active Sync on a personal phone. Until you electronically sign that you have read the rules and agree to them, you will not be able to set a personal phone up to use the service. Once it is done, it was pretty easy to get set up on my other phones (Pre and WinMo), still waiting on my Evo pre-order.
  16. pwnst*r

    pwnst*r Well-Known Member

    And they'll tell you either:

    a) You never submitted a request for Active Sync on a mobile device


    b) They believe OWA is good enough and currently won't support Active Sync.

    There's a big difference in regards to security of company assets and data when using OWA and Active Sync on a mobile device.
  17. Rylando

    Rylando Active Member

    Well said. Save your AS password and lose your phone...

    Lucky thing there's Mobile Defense.
  18. biscodude

    biscodude Member

    The certificate error message in this thread is the exact same error that an iphone user will get when they attempt to connect to exchange without getting the IT department's permission. Your blackberry was likely setup prior to your company implementing the lockdown which is why it worked. At least that's how it works at the corporation that I do IT work for.

    Our company is quite strict when it comes to exchange policies. If we don't own the device we won't allow you to have access because our law department wants to be sure that we have the right to remotely the device in the case of it being lost or stolen or the employee is terminated. I've been asking them to just have our employees sign a document giving us that permission, but they won't budge so far.
  19. ArtGuy

    ArtGuy Well-Known Member

    Oh my gawd! I remember going through all of that BS when we first got iPhones - what a freakin' nightmare. Can't wait to do it again when the EVO's come in next week!
  20. rarora

    rarora New Member

    Worked flawlessly using active sync option. Remember not to put in https:// before the server name and also don't need /exchange after. simply mail.yourcompany.com and it works like a champ
    marctronixx likes this.
  21. whynotea

    whynotea New Member

    That last piece of advice above was very helpful. I was able to log in using:

    Email - my email address
    Server Address - mail.myserver.org(or .com or .whatever)
    Domain - Company Domain name (no .org or .anything)

    Then of course your correct username and password. Not sure why it took me so long to arrive at this configuration as looking at it now it seems common sense, but I was trying to make it work at first with the https:// in front of the server address, and that was wrong, and then with the /owa or /exchange afterwards that was wrong as well.

    Hope this helps!
    marctronixx likes this.
  22. marctronixx

    marctronixx Moderator Moderator

    again, it should be a simple call to ones IT dept. to get the correct credentials and to also make this process easy to the end user... glad you got it working !! :)
  23. Zameus

    Zameus Well-Known Member

    Please delete
    marctronixx likes this.
  24. Misbehavin'

    Misbehavin' Well-Known Member

    I know the post I quoted is old, but I couldnt help to notice it. I'm shocked that someone would setup their Exchange server for OWA or EAS access and disable the need for the user to use SSL. That's just asking for a security breach, and of course the admin will end up blaming it on Microsoft and their "security flaws" should such a breach happen.

    FWIW, when setting up your device guys, you will probably find the need to check SSL. Any sane admin would require it, and the admin could even create a self-signed certificate if costs were a concern.
  25. jaydowser

    jaydowser New Member

    ok everyone. i'm on an evo. my company only supports blackberries. the it dept disabled activesync access and "rules" forwarding to external devices. but my browser has my password saved if i need to log into my email via the owa address! so...their "security policy" is worthless.

    does that make any sense? why not just allow me to access the email acct using the device's mail app?

Share This Page