Root Evo stuck on Cyanogen mod 7 screen...help!

Discussion in 'Android Devices' started by saco274, Apr 9, 2011.

  1. saco274

    saco274 New Member
    5

    Jun 18, 2010
    1
    0
    5
    Help...Im a noob! I rooted successfully and installed mikfroyo 4.6 and it worked fine. Then I started messing around with the phone and went inot rom manager and downloaded cyanogen mod 7. it asked me to backup and I did. Now my screen is stuck on the cyanogen 7 mod screen with the loop going in circles. I've tried a battery pull twice and it just comes back to the same screen.

    I don't know what else to do. I cant even get back to the boot screen for recovery. what do I do...need help urgently!!! Can anyone tell me what to do next.
     

    Advertisement
  2. akazabam

    akazabam Well-Known Member
    313

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    1) Did you wipe data/cache/dalvik before flashing?
    2) How long did you wait before pulling the battery? The first boot can take a little while.
    3) Did you make a nandroid backup before flashing?
    4) Turn the phone off then turn it back on while pressing and holding volume down. That will take you to hboot. From there, select recovery. That will take you to clockwork. If you have a nandroid backup, restore it from there. If not, we can take it from there. It won't be too hard to get out of.
     
  3. MizzouBrent

    MizzouBrent Well-Known Member
    313

    Feb 13, 2011
    2,853
    2,519
    313
    Olathe, KS
    Agree 100% obviously. Avoid rom manager and flash manually.
     
  4. UkuleleJ

    UkuleleJ New Member
    5

    Apr 12, 2011
    2
    0
    5
    I have the same issue, I restarted it then went to Clockworkmod but when i select reboot system now it takes me back to the cyanogen 7 mod screen. I hope someone can help! Thank You!


    Update:
    searched a couple more forums and it said to wipe cache and still no luck...
     
  5. akazabam

    akazabam Well-Known Member
    313

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Welcome to the forums. So are you saying you're stuck in a bootloop, basically? Did you wipe cache/dalvik/data when you flashed it?
     
  6. UkuleleJ

    UkuleleJ New Member
    5

    Apr 12, 2011
    2
    0
    5
    yes i did
     
  7. Aaron91RS

    Aaron91RS Well-Known Member
    16

    Mar 24, 2010
    66
    5
    16
    Mine is stuck at the boot screen to.
    Been using fresh for almost a year.
    wiped davlik-cache
    installed cyanogen
    gets stuck.
    Tried wiping with both clockwork and RA.
    Each time I can go back to fresh and it boots but this cyanogen stuff doesn't work.
     
  8. andygu3

    andygu3 Well-Known Member
    313

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    Download Calkulin's Format All Zip.

    Then boot to recovery
    Use Calkulin's Format All Zip
    Wipe data/factory reset
    Wipe cache
    Wipe Dalvik cache
    Format boot
    Format Data
    Format system
    Format cache

    Flash rom
    Flash gapps

    Reboot
     
    ajollybengali likes this.
  9. akazabam

    akazabam Well-Known Member
    313

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Yeah, try what andy suggested. Sometimes you just need to go all out.
     
  10. Shift.Evolve

    Shift.Evolve Active Member
    18

    Jul 1, 2010
    30
    17
    18
    IT Consultant / Student
    Orange County, CA
    If you have done the data wipe and its still sitting there. How long are you waiting? I think mine took like 2+ minutes when I first flashed it. I literally thought I was in a boot loop, but decided to just be patient and it worked.
     
  11. jakerdz

    jakerdz New Member
    5

    Jun 8, 2011
    2
    0
    5
    I have the same problem...Phone won't go past the looping cyanogen Mod 7 screen. I got past it after I flashed the ROM, After I reinstalled all my apps and contacts, I rebooted. Now it wont go past the booting screen..Please help, And I have waited for 10 minutes before removing the battery.
     
  12. jakerdz

    jakerdz New Member
    5

    Jun 8, 2011
    2
    0
    5

    As of right now, I booted in recovery, re-wiped both, and re installed....got back to my phone, but not sure if it will reboot?!
     
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Moderator
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    Welcome to the forums!!!!
    So did your phone boot up?
     
  14. ajollybengali

    ajollybengali New Member
    5

    Jul 28, 2011
    2
    0
    5

    Thank you so much for this fix. I too was stuck at the cyanogenmod7 boot screen and was getting so frustrated but now I can launch into cyanogenmod7 and am getting used to how to operate in this modded world. :D
     
  15. Palko7

    Palko7 New Member
    5

    Aug 6, 2011
    1
    0
    5
    I am having this same boot loop problem with CM7, and I am trying to wipe data/factory reset with clockworkmod recovery but whenever I select anything in clockwork recovery it just displays the clockwork logo and does nothing else, please help

    *Edit*

    never mind i figured it out
     
  16. taeyeon98

    taeyeon98 New Member
    5

    Oct 23, 2011
    1
    0
    5



    what am i supposed to do with the Calkulin's Format All Zip?? pls help...
     
  17. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Moderator
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    which phone do you have? not sure if calkin's format all zip will work on other phones or not. it just wipes system,data,boot,and cache and does it three times and you flash it in recovery.

    just keep in mind though that this is for the evo. so if you have a different phone, i would not use it. that is a great way to brick your phone.
     
Tags:

Share This Page

Loading...