evo update issues- is it just me?

Discussion in 'Android Devices' started by evo-owner2, Jul 1, 2010.

  1. evo-owner2

    evo-owner2 Member
    15

    Jun 18, 2010
    21
    0
    15
    I feel like since my update- my battery isn't holding as much, my phone has gotten a looooooooot slower (google maps takes and hour to zoom in and out) and it forces closes much more and even gone into restart a few times by itself.

    Is it just me?
     

    Advertisement
  2. sagedil

    sagedil Well-Known Member
    93

    May 1, 2010
    796
    178
    93
    Laid off....sigh
    Raleigh, NC
    Kind of opposite for me. Everything just s bit better and zippier.
     
  3. stevenw00

    stevenw00 Well-Known Member
    16

    Apr 30, 2010
    62
    6
    16
    Mech. Designer
    Raleigh, NC
    I've had a little lag today, but it has mainly been in Dolphin HD and I don't have anything particular to blame it on. Could just be more or could be the update yesterday.
     
  4. vokilos

    vokilos Active Member
    16

    May 23, 2010
    29
    8
    16
    only problem, not sure if the update caused it or i'm just having some bad luck, but google nav has been acting up and taking a really long time to find directions even with full bars of service.
     
  5. JoshUng

    JoshUng Well-Known Member
    38

    May 13, 2010
    202
    18
    38
    Immediately after the update my phone was real slow and laggy. As soon as I restarted it, it became much quicker, and the battery life was greatly improved (at least when idle, haven't really had a chance to see how the battery life has changed with moderate/heavy usage).
     
  6. EarlyMon

    EarlyMon The PearlyMon
    Moderator
    10,118

    Jun 10, 2010
    57,623
    70,354
    10,118
    New Mexico, USA
    Another thread asking for people to post OTA update problems noted that a few people had to re-install google maps (I did not) - but - with the update, google talk is now coming up and babbling.

    Open it explicitly, and tell it - via prefs - to not autostart on boot. That's a resource waste right there, especially if it's not being used.

    Ditto on GMail - I get my Gmail via the Mail app along with my other mail accounts. I went to Setup -> Applications -> GMail and cleared all of its defaults. It gave me a scary dialog, but I just went for it anyway.

    Then I powered down and up.

    11 hours later, with light use of my phone, I've only used 21% of my battery from where it was when I re-booted - and my google maps are faster than ever. (edit - wifi's been on a full six hours, not so much on the mobile data net)

    Everything's working.

    So is my active wallpaper, by the way - so much so that I might drop that - although I'd rather not.

    I run the rooted version of this, so your mileage may vary, but maybe those suggestions will put your Evo in the green again.
     
  7. NeoEVO

    NeoEVO Well-Known Member
    63

    Jun 6, 2010
    239
    58
    63
    .
    Opposite for me as well - battery is running longer and operations are zippier. But then I routinely go into the Running Services menu to see what's running and force stop juice sucking APPS. Should just use a task killer but I like to look.
     
  8. RTan

    RTan Well-Known Member
    38

    Apr 23, 2010
    109
    24
    38
    Do a factory reset and re-install all your apps again. It will restore your filesystem to the correct manner.
     
  9. royal42crown

    royal42crown Well-Known Member
    16

    Jun 6, 2010
    57
    4
    16
    RS
    texas
    Everything is good on my side so far. I've played some games,surfed the web and made some calls with still 63% on my battery with 16h 27m 37s since unplugged. Not to shabby if ya ask me.
     
  10. jthurs

    jthurs Member
    5

    Jun 10, 2010
    6
    0
    5
    mine is restarting with google maps a bunch -- i uninstalled the updates, restarted and it's still randomly restarting, then i reinstalled the updates, restarted and the problem still persists.
     
  11. Brent Pierce

    Brent Pierce Well-Known Member
    53

    Jun 10, 2010
    197
    69
    53
    Video Producer
    Lubbock, Tx
    I have had a few auto-restarts. Not sure why. Everything else seems to have improved the phone. Battery life, speed, etc.
     
  12. kamikazekyle

    kamikazekyle Well-Known Member
    18

    Jun 14, 2010
    96
    16
    18
    My phone speed seems about the same, though my battery life has gone down the toilet. I'm trying to trace it down but can't figure out what it is. Right now, my phone will be at ~30% remaining battery 16.5 hours later, and that's with just 45 minutes of music listening using the built in player and 15 minutes of streaming. Maybe 5 minutes of email and web browsing. No phone calls. So, about 20-25 minutes of data use and 45 minutes of playing music from the SD card will nearly deplete my phone.

    Keep in mind that's also with 9 hours in airplane mode where the battery doesn't drop at all.

    Yep. When my phone has an active data connection, some app is destroying the battery. And whatever app it is is doing so under a system service since I have no applications listed explicitly in my battery usage area. When I look at the battery use, phone idle is normally the highest with over 60%, and cell standby is second most with over 20%. Everything else is either Android system (3rd @ <10%) or Wifi/Display (4th or 5th @ less than 5% each). Awake time is a small ratio compared to boot time.

    I've rebooted a few times since then, and most of the power usage is during the phone's awake time, though I still average several percent per hour battery loss while idle. I might just hard reset the phone and start over. All this came about right after I did the OTA update.
     
  13. finndo77

    finndo77 Well-Known Member
    103

    Jun 1, 2010
    860
    107
    103
    Male
    Unix/VMware admin
    Richmond, VA
    My evo has gotten better battery life, but the charge time has gone straight to the toilet, I can use my phone, plugged into usb for 3-4 hours and it will only charge 1% of the battery. Plugged in the wall when at 18-28% for 7-9 hours with 5-6 hours of usage (web browsing and playing robodefense) and it will only charge up to 70-85%

    I never had this kind of issue before.
     
Tags:

Share This Page

Loading...