evo v users will you try something for me? 2seconds thats allSupport


Last Updated:

  1. thIsgUy20

    thIsgUy20 Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2012
    Messages:
    512
    Likes Received:
    86
    Will somebody try going to greyhound.com and tell me if the website loads for them? I have asked other people to do it and they said it loads (they dont have evo v's) but for some reason it won't load with me. I've tried it on chrome, naked browser, and boat browser then turned around tethered to my laptop and tried it on chrome and IE10 still didn't load and I need to get on that website.
     

    Advertisement
  2. Poweredge99

    Poweredge99 Well-Known Member

    Joined:
    Mar 16, 2012
    Messages:
    142
    Likes Received:
    25
    No go here. Gateway time out. On chrome browser.
     
  3. adamhos1234

    adamhos1234 Well-Known Member

    Joined:
    Aug 9, 2012
    Messages:
    860
    Likes Received:
    336
  4. adamhos1234

    adamhos1234 Well-Known Member

    Joined:
    Aug 9, 2012
    Messages:
    860
    Likes Received:
    336
    ???
     
  5. Palmetto Fellow

    Palmetto Fellow Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    2,022
    Likes Received:
    323
    Try to ping it. There are ping apps in the play store.
     
  6. thIsgUy20

    thIsgUy20 Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2012
    Messages:
    512
    Likes Received:
    86
    Ahhh dang I been trying to get on it for like 2 days. Adamhos1234 what browser was you using?
     
  7. Palmetto Fellow

    Palmetto Fellow Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    2,022
    Likes Received:
    323
    It's not the browser, it's the connection.

    I can get there fine over WiFi, but not with 3G.

    EDIT:

    I can't ping it or load the website over 3G. Also weird is that I can't ping it over WiFi, but I can load the website. I also can't ping it from my desktop but the website loads just fine. I think it's not replying to pings for security reasons. Likewise, you can't ping www.microsoft.com.

    Good luck to you.
     
  8. thIsgUy20

    thIsgUy20 Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2012
    Messages:
    512
    Likes Received:
    86
    I know I be spelling greyhound right. But I assume this is only our 3g because other people I asked could load it on 3g but they wasn't evo v users
     
  9. remanifest

    remanifest Well-Known Member

    Joined:
    Jan 13, 2013
    Messages:
    839
    Likes Received:
    321
    Works like a boss. Boat browser.
     
  10. adamhos1234

    adamhos1234 Well-Known Member

    Joined:
    Aug 9, 2012
    Messages:
    860
    Likes Received:
    336

    Stock
     
  11. mrawesome22

    mrawesome22 Well-Known Member

    Joined:
    Aug 5, 2012
    Messages:
    354
    Likes Received:
    63
  12. angelbear

    angelbear Active Member

    Joined:
    Sep 4, 2011
    Messages:
    33
    Likes Received:
    5
    used stock browser worked for me and chrome also worked for me
     
  13. Warrior94

    Warrior94 Well-Known Member

    Joined:
    Apr 6, 2013
    Messages:
    58
    Likes Received:
    10
    Works for me on wifi, but not on 3g for me using firefox, but data service is absolutely terrible in my current area so i wouldn't count the 3g because it barely works for anything for me lol
     
  14. thIsgUy20

    thIsgUy20 Well-Known Member This Topic's Starter

    Joined:
    Nov 27, 2012
    Messages:
    512
    Likes Received:
    86
    well I'm at this truckstop for the day. Guess I'll go and try out there WiFi because idk why its not working for me and I get good 3g
     
  15. EazySteve

    EazySteve Well-Known Member

    Joined:
    Sep 10, 2012
    Messages:
    509
    Likes Received:
    12
  16. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,716
    That's aosp stock browser I believe
     
  17. EazySteve

    EazySteve Well-Known Member

    Joined:
    Sep 10, 2012
    Messages:
    509
    Likes Received:
    12
    I'm stock but unable to find how to get that button?
     
  18. jeff blackwell

    jeff blackwell Member

    Joined:
    Feb 28, 2013
    Messages:
    8
    Likes Received:
    0
    had no problem. went right to site. htc evo v 4g searched with google. on wifi conn. didn't try 3g conn.
     
  19. sisu

    sisu Well-Known Member

    Joined:
    Nov 21, 2011
    Messages:
    154
    Likes Received:
    40
    Worked on wifi
    Worked on 4G
    Did not work on 3G
     
  20. sisu

    sisu Well-Known Member

    Joined:
    Nov 21, 2011
    Messages:
    154
    Likes Received:
    40
    Switching from angry bean to harmonia did not help.
    I installed opera mini, and that worked on 3g!

    On edit: opera mini processes the web sites on their servers and send it off to your phone. In this case this might be the only option for you accessing the greyhound site on 3g.

    The real problem is their website. At least they should make a mobile site.
     

Share This Page

Loading...