Evo video problems


Last Updated:

  1. homemade beer guy

    homemade beer guy New Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    3
    Likes Received:
    0
    When I email a video to my pc it has no sound even though the video is okay. Also when I connect to my tv the video works fine but no sound. Anyone else having this problem?

    PS video plays back with sound ok on evo
     

    Advertisement
  2. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Download QuickTime and iTunes. Its uses the horrible AMR sound format, and QuickTime is one of few players that support it.
     
  3. homemade beer guy

    homemade beer guy New Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    3
    Likes Received:
    0
    Free quicktime download did the trick. Thanks.

    Any idea how to get the audio to work on the tv. Video okay but no audio. Probably related to same problem?
     
  4. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Possibly. But you would think it would send it to the TV in a way it would understand it (its over HDMI, am I correct? I don't have an Evo to test it).
     
  5. homemade beer guy

    homemade beer guy New Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    3
    Likes Received:
    0
    Yep over HDMI cable.
     

Share This Page

Loading...