Evo4g no headphone volume control.Support


Last Updated:

  1. Dokument

    Dokument New Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    2
    Likes Received:
    0
    I'm on my htc evo and dont listen to music much with headphones. I'm on a trip this weekend so I brought headphones. I can not change the volume up or down, it is stuck about the middle. Also recently when I answer a phone call it uses speakerphone by default wether power is connected or not.
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Download Audio Manager from the Market. Then turn the Media volume up and down, thats what controls the music.
     
  3. Dokument

    Dokument New Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    2
    Likes Received:
    0


    Ok, tried that and it still does not change the volume. Music or movies, thoughthe speaker control works fine, but with headphones in there is no change. Even if I put my phone on silent and turn media volume all the way down, it still plays at the same volume level.
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464

    is bluetooth on? odd question i know but I had a phone that did these things because it was connecting to someone nearby somehow...if it is on check in the bluetooth connections and make sure it isn't connected to something

    also try, if you haven't
    menu. settings. sound. volume use incoming vs individual...swap back and forth

    try also
    menu.settings. call make sure none of the items in other call settings are checked

    update your prl and profile in
    menu. settings. sys updates (no idea why this fixes some issues but it does)

    look at any apps installed since you started experiencing the issue and see if any of them list access to volume type system attributes (someone chime in on how to find this AFTER installing them, I have only seen the warning prior to download)



    other than that the only thing I could really offer up is the idea of hard reset. this may be a hardware issue though. it sounds like it may be a combo of a bad headset jack and usb connection. if a hard reset doesn't fix it i would contact sprint about a warranty replacement.
     
  5. smoothdog

    smoothdog New Member

    Joined:
    Oct 28, 2010
    Messages:
    1
    Likes Received:
    0
    Are you by any chance using an aftermarket charger or a mini to micro usb adapter to power your EVO while listening through the headphones? I just got an adpater and the volume is now maxed when using the usb power adpter and headphones at the same time. If I use one or the other then volume controls work fine.
     
  6. Salvor_Hardin

    Salvor_Hardin Member

    Joined:
    Jul 30, 2010
    Messages:
    5
    Likes Received:
    2
    I'm having the same exact issues, any other ideas?
     
  7. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Try a hard reset maybe
     
  8. Salvor_Hardin

    Salvor_Hardin Member

    Joined:
    Jul 30, 2010
    Messages:
    5
    Likes Received:
    2
    I am having the same issue. The other thing that happened when the "media volume cannot be changed with headphones in" and "speakerphone always on when answering a call" issues, is that the phone always defaults to Car Mode when you reboot it.

    Is anyone else having these issues, and has anyone found a solution? Hard reset did not resolve the issue.

    Steps taken so far:


    Pulled battery

    uninstalled about 75% of my apps (including everything installed in the last several weeks

    hard reset

    ran HTC updates, and all other updates available
     
  9. Salvor_Hardin

    Salvor_Hardin Member

    Joined:
    Jul 30, 2010
    Messages:
    5
    Likes Received:
    2
    RESOLVED:

    I have found a fix for this. The fix is to replace your EVO with a new one. Sorry guys, this is a hardware issue.

    I went into the Sprint store after performing the hard reset and all other troubleshooting options.

    The techs at this store let me know that this is a known hardware issue, and that these symptoms pop up when the "car mode" sensor no longer auto-disables. In other words, the phone thinks it's in a car dock, when it isn't. This explains the lack of volume control and the calls defaulting to speakerphone as well.

    Luckily, I'm under warranty, so it's not costing me anything. Just thought everyone should know.
     
    sabernite likes this.
  10. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Thank you for updating us. Curious...did they charge you the $35 fee? If no do you have insurance?
     
  11. Salvor_Hardin

    Salvor_Hardin Member

    Joined:
    Jul 30, 2010
    Messages:
    5
    Likes Received:
    2
    I have insurance, so the $35 was waived. But, if you don't have insurance, you will have to pay the fee.
     
    Mr. Ed likes this.
  12. jneil2004

    jneil2004 New Member

    Joined:
    Feb 9, 2011
    Messages:
    1
    Likes Received:
    0
    Resolved......without having to buy/replace ur evo......first of all I work for sprint corporate and whoever told u it was a hardware problem is either new, lazy, or just wants u to have to take hours reseting ur custom evo again...(who's to say ur not goin to have the same issue again....u think they'll replace it everytime) NO..... here are the steps to fix both speaker phone annoyance and volume control with any head sets..

    First yes u are correct the dock thinks ur on the car docking makin the speaker phone default even when ur not...and also sets the headset volume to middle regardless.....soo you were correct...BUT..ur wrong if u want to hard reset ur device or replace evrytime u have an issue.....

    1. U go into Bluetooth feature on settings..wireless .(if u set ur Bluetooth prior ur mostly having this issue)
    2. Turn on Bluetooth ....if u are paired but not connected then go to the device u have set up.
    3. Go ahead and tap it for about 3 seconds til it shows u options. Unpair, connect, options.
    4. If u aren't using it at the moment...then click options then unselect both media and phone then turn off Bluetooth ....
    5. Enjoy life without have to press speakerphone off and being able to turn up if media like Pandora media or music....


    Just keep in mind if ur plugged into the larger its not goin to work for u...cause it thinks ur in the car...unplug and Ull be able to do everything :)
     
  13. gbuffum

    gbuffum New Member

    Joined:
    Dec 27, 2010
    Messages:
    2
    Likes Received:
    0
    I am having this problem and tried what Sprint corporate employee said re: bluetooth media disconnect without any luck. I'm experiencing the issue when the following two conditions exist simultaneously:

    1. HTC EVO plugged in to AC adapter
    2. Headphones plugged in

    If I unplug the AC adapter (leaving headphones plugged in), problem goes away.

    If I unplug the headphones (leaving AC adapter plugged in), problem goes away.

    Note this is my second EVO phone, and had the problem on both phones I owned.

    Any help is much appreciated.
     
  14. HoraceShmorace

    HoraceShmorace New Member

    Joined:
    Jun 2, 2011
    Messages:
    1
    Likes Received:
    2
    Actually, this most likely IS a hardware issue. I've suddenly started getting the same issue and have NEVER used Bluetooth. If you stick the tip of a pen in your Evo's USB port and gently nudge it back and forth while listening to music through your headphones, you'll hear the volume control kick in and out.
     
    Pig_Boinker and sabernite like this.
  15. sabernite

    sabernite New Member

    Joined:
    Jul 14, 2011
    Messages:
    1
    Likes Received:
    0
    Yea i have the same issue. It started off with just the speaker turning on every time i went to make a call or answer a call. Now my volume control wont work with headphones.
     
  16. joshzorp

    joshzorp New Member

    Joined:
    Aug 10, 2011
    Messages:
    2
    Likes Received:
    0
    I have the same issue , no volume control with headphone and phone answers in speaker mode. This all happened after A camping trip where i used a dc/ac inverter to charge my phone. It also has car mode popping up unless i force close.
     
  17. Pig_Boinker

    Pig_Boinker New Member

    Joined:
    Aug 11, 2011
    Messages:
    1
    Likes Received:
    0
    I use USB chargers + the AC charger and it happened to me today (No volume control with headphones inserted). I'm eight months into the phone. Your test above works like a charm and easily allows me to show the Sprint rep the issue for a warranty replacement.

    Thank you!
     
  18. jdougs

    jdougs Member

    Joined:
    Jun 15, 2011
    Messages:
    7
    Likes Received:
    0
    Does anuone know of any updates to this issue? I am having this exact issue although I have not noticed any difference if it is charging or not. It seems the issue did start after I paired a Bluetooth headset to my EVO. I tried the Bluetooth settings adjustment with no luck. I am prepared to contact Sprint if that's the only known option. I received this refurbished replacent less than a month ago. Any input would be great. Thanks!

    Jdougs
     
  19. jdougs

    jdougs Member

    Joined:
    Jun 15, 2011
    Messages:
    7
    Likes Received:
    0
    Does anuone know of any updates to this issue? I am having this exact issue although I have not noticed any difference if it is charging or not. It seems the issue did start after I paired a Bluetooth headset to my EVO. I tried the Bluetooth settings adjustment with no luck. I am prepared to contact Sprint if that's the only known option. I received this refurbished replacent less than a month ago. Any input would be great. Thanks!

    Jdougs
     
  20. jdougs

    jdougs Member

    Joined:
    Jun 15, 2011
    Messages:
    7
    Likes Received:
    0
    Took the handset to Sprint and they have ordered me a spank new refurb! lol I really like this phone but damn this is my 3rd eVo since March...:eek:
     
  21. RoadWorn

    RoadWorn New Member

    Joined:
    Sep 21, 2011
    Messages:
    1
    Likes Received:
    0
    Easy Fix. Go into your Bluetooth settings and click on the Bluetooth Device that you have paired. Make sure you are not in range of the Bluetooth device when you do this. You should get an error message that the Bluetooth Device is not connected. That's it, it should disconnect from Bluetooth and everything should work as normal.
     
  22. Rebielski

    Rebielski New Member

    Joined:
    Apr 7, 2012
    Messages:
    1
    Likes Received:
    1
    I'm a sprint tech. its a charging port issue, try using an old toothbrush and clean out your charging port ( dont use water or liquids ) if that doesn't work it will have to be ordered
     
    Rxpert83 likes this.
  23. hellaflush

    hellaflush New Member

    Joined:
    May 16, 2012
    Messages:
    2
    Likes Received:
    1



    He's completely right. Cleaned my charging port with a tooth brush. Plus my port was also alightly bent. Cleaned it. Un bent it. Works just like normal now. Thank you. I was afraid i was going to have to waste my time going to sprint.
     
    Rxpert83 likes this.
  24. kenzz7

    kenzz7 New Member

    Joined:
    May 21, 2012
    Messages:
    1
    Likes Received:
    0
    i cant figure out how to connect to bluetooth i have it pared but not connected
     
  25. dcoaster

    dcoaster Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    82
    Likes Received:
    15
    WOW. This actually worked for me in case anyone else with the same issue was unsure! Thanks a million and give it a try. I had an iPad paired but not connected but it kept putting my phone into media mode without me knowing. Unpairing the iPad fixed the problem, oddly enough.

    EDIT: Sadly didn't work. Trying the test above shows that the port is indeed the issue. Going to clean and see if that helps.
     

Share This Page

Loading...