Exceptionally abnormal battery drain today (Monday) - Please help!Support


Last Updated:

  1. tama2112

    tama2112 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    48
    Likes Received:
    0
    Hello fellow Evo lovers,
    I picked up an Evo Friday afternoon and absolutely love it. Used it all weekend with no problems. Battery life hasn't been great, but its acceptable.

    I set up Exchange Activesync on my phone. On Peak-time, it is set to "as items arrive". Off-Peak time is set to "every 2 hours".

    This morning would have been the first time Active Sync was continuously connected.

    I removed the phone from the charger at 7:45 a.m. this morning. Received about 5 emails, a couple of texts, and made one 5 minute phone call. I also have Google Talk running. It is now 11:45 a.m. and my battery is at 30% (yellow!). I have drained 70% of my battery in 4 hours with very little use.

    I have full 3G signal at home and at work. Please tell me Exchange Activesync is not doing this?!!
     

    Advertisement
  2. tama2112

    tama2112 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    48
    Likes Received:
    0
    bump!
     
  3. SniperDroid

    SniperDroid Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    219
    Likes Received:
    34
    I don't use it so I wouldn't know. Try disabling it and see if it helps. Mine has been un plugged for 24 hrs and is at 30%, granted that is with general use.
     
  4. IPvFletch

    IPvFletch Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    441
    Likes Received:
    28
    I had about the same 4-hour morning, actually its about 6 hours now. Lots of emails (way more than 5), and light usage for phone calls (all speakerphone of course!), installing apps, etc... It's gone down from 50%ish to 39%. I would say something else is killing your battery.. Install ATK and don't go crazy, but look at everything that is running.
     
  5. tama2112

    tama2112 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    48
    Likes Received:
    0
    I charged it up to 100% this afternoon to try it again.. It has been about 2 hours, and the phone is back to 50% battery..
    This is unbelievable...
     
  6. Bluesun_EVO

    Bluesun_EVO Active Member

    Joined:
    Jun 4, 2010
    Messages:
    26
    Likes Received:
    6
    You just described my day to a 'T'. I made another thread about this last night, but I haven't been able to get Exchange to sync my emails ever since Friday (was never on company's wireless, as we do not have it..was on 3G the whole time).

    This morning (after a full overnight charge) I used google maps a little bit before work (for a grand total of maybe 5 minutes). When I got to work, I tried getting Exchange to sync again to no avail (it just sits there, apparently, constantly refreshing). I put on a couple youtube videos to listen to (my subscriptions), and then I put on a podcast. By 2:00, I was at ~30% or less battery. As I'm typing this, my phone has now shut off because it is completely dead.

    What makes no sense is that on Saturday, the phone lasted me well over 12 hours with fairly heavy usage. I was playing some 3D games, chatting, watching sprint TV, showing it to friends (had a party), etc -- my phone was basically in use almost all day with no battery issues.

    I'm glad to see I'm not the only one that had a "wtf?" Monday.
     
  7. tama2112

    tama2112 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    48
    Likes Received:
    0
    My emails are working just fine..

    When i called Sprint, they told me that my battery was dying so quickly because i had it set to "as items arrive". Normally i wouldn't believe this as i've never had this problem with any other device (Palm Pre, Pixi, Treo Pro, Samsung Intrepid).

    However my battery was great over the weekend - so maybe... :mad:
     
  8. Bluesun_EVO

    Bluesun_EVO Active Member

    Joined:
    Jun 4, 2010
    Messages:
    26
    Likes Received:
    6
    That's the only real difference between today and the weekend -- Exchange was set to sync "as items arrive"...and in my case, it was constantly "refreshing" my inbox, even though new emails aren't showing up.

    I find it hard to believe that it is draining that much battery life. I'm definitely sticking with my Evo, but this is very frustrating :mad:
     
  9. tama2112

    tama2112 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    48
    Likes Received:
    0
    If you go to Settings/Accounts & Sync/Exchange ActiveSync and looking under "Data and Synchronization, it syncs the mail item literally every second. It seriously spins/syncs every single second...

    The ActiveSync on Android must work differently than ActiveSync on windows mobile devices...

    Frustrating..
     
  10. Bluesun_EVO

    Bluesun_EVO Active Member

    Joined:
    Jun 4, 2010
    Messages:
    26
    Likes Received:
    6
    I'll have to check that out...when I can get home to my charger >_<.

    I think I'm going to try turning the exchange sync way down (after I get it working), and possibly even turning off Sense to see if it improves matters at all.

    I just cannot believe that I went from getting 12+ hours of battery life with relatively heavy usage, to around 5-6 with moderate usage.
     
  11. thelobster

    thelobster Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    109
    Likes Received:
    5
    i dont even see exchange active sync on my EVO! what gives!
     
  12. rckymtn

    rckymtn Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    138
    Likes Received:
    10
    I don't see it either. I'll i have is Background Data and Auto-Sync and both of those are check.
     
  13. tama2112

    tama2112 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    48
    Likes Received:
    0
    If you do not have an exchange account set up through ActiveSync, i cant imagine why it would be there..

    But back on topic, i changed the sync settings for Peak to "Every 10 minutes". i have already noticed a HUGE difference. Something must be wrong with the way Android syncs using ActiveSync. No phone has ever done this before..
     
  14. tama2112

    tama2112 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    48
    Likes Received:
    0
    Ok, so an update for today:
    I set the sync schedule for "Every 10 minutes" during Peak times.
    I have now had the phone off the charger for 4 hours, and have texted, emailed, downloaded a few apps from the Market - and my battery is at 80%.

    This is a HUGE improvement over yesterday.. What this means is that "As items arrive" setting in ActiveSync is a horrible battery drainer. And this is very disappointing because push email is super important to me.

    I still think that it wasnt working correctly.. It shouldn't sync every second. My brothers Incredible didnt do this...
     

Share This Page

Loading...