Exchange Account Setup Question


  1. reggie

    reggie Member

    My company's exchange server is similar to mail.company.com/exchange, but when I put in that address, it removes the "/exchange" and it gives me an error saying "Unable to open connection to server"

    Is there a way around this, or am I stuck w/o the abilty to syn my work email?

    Advertisement
  2. EricJay

    EricJay Member

    Does your company support Outlook Web Access (OWA)? If so, try logging in to OWA, and then once you're looking at your inbox, see what's in the address bar. It might be the real address of your mail server, while what you have is just a forwarding address, so to speak.

    Our OWA address is: www.example.com/exchange, but when I'm logged in, it's [somethingelse].example.com/exchange. Android accepted just [somethingelse].example.com without the trailing /exchange.
    jamesmor1 likes this.
  3. reggie

    reggie Member

    After I log into OWA, the address bar shows the same address that I put into the email settings on the Droid. I tried taking off the trailing /exchange in my browser and I get this error.

    Directory Listing Denied

    This Virtual Directory does not allow contents to be listed.
  4. reggie

    reggie Member

    To add more to this problem, I was able to send an email via my corporate account from my Droid, so I am able to send emails, but when I try to receive, it errors saying "Unable to open connection to server."
  5. virtus

    virtus Well-Known Member

    Take a look at this thread:Exchange FAQ, Solutions, and summary
  6. syntrix

    syntrix Well-Known Member

    Oh I didn't see my post in there.

    But try OWA through the browser. My whole left panel gives an access denied in the browser, but I CAN click on my emails and view them all.

    I'm downloading the SDK/emulator right now, and I'll have to try with that setup and maybe do some snoops/wireshark of the packets sent/received to see what's going on.
  7. Jacqueline

    Jacqueline Well-Known Member

    You should not put the /exchange on it. Just put in mail.company.com
  8. reggie

    reggie Member

    So all i'm putting now is mail.company.com and I'm able to sync my calendar and send email, but when I try to go to my inbox, I'm still getting Unable to open connection to server.
  9. tboneosu

    tboneosu Member

    I am also having this problem. My exchange account was working fine this morning, and now it is saying "unable to open a connection to server". nothing has changed on my end, so i enabled WiFi and the same thing is happening. I am actually at work and my email is working fine in outlook, so it's not our server.
  10. overjohnco

    overjohnco New Member

    Same problem here. None of my corporate settings changed, but since the OS upgrade I can't connect to my server. My ipod touch has the same settings and it works, so it's something new with the Droid.

    Verizon - no answer for the problem; "must be Moto issue or server"
    Motorola - we'll schedule you an appt in 48 hours. wonderful!

    Just don't delete the account b/c now I'm left with no contact names just numbers in my call log to guess when I called that person last! LOL

    Help!
  11. littlemoglie

    littlemoglie New Member

    I'm looking for solutions here as well.

    I've narrowed the problem down to when 2.2 updated on the Droid, all exchange emails stopped working.
  12. booster

    booster Member

    Have you checked the email account settings? When I forced 2.2, my exchange email settings got changed. Make sure the Email Check Frequency is Automatic (push) and the Sync calendar box is checked if you use exchange calendar. Just a thought.
  13. Scottd9000

    Scottd9000 Well-Known Member

    We have a exchange 2000 server running at my work with OWA. I was able to set it up in 2003 Exchange mode on touchdown. But I still can't get it to work in the native Android exchange. Any tips?
  14. dkillip

    dkillip New Member

    A marathon of calls to Moto (multiple IVRs but no human, and a person in the Phillipines who says they will call back in a few days) and some testing shows they no longer seem to allow 'ignore ssl certificates' could that be the problem. Is it possible to put the phone back on 2.1 where things were fine???????
  15. littlemoglie

    littlemoglie New Member

    Its definitely not the settings. As far as I can tell, the Droid no longer connects to the exchange server.

    I'm using touchdown as a short term solution, but would prefer to keep the native email from the Droid.

    Hopefully someone has found a solution.
  16. opuntia2

    opuntia2 Active Member

    No problem here...email works fine. My server is webmail.[domain name]. If you have touchdown, maybe you can compare the settings in TD to see if they're the same in the native app.

    With that being said, my one big beef with the native app is that it only sync's at the most one month's worth of email. So, I still use TD for my email. My wife's HTC Incredible with their Sense email allows her to sync ALL of her email.
  17. dkillip

    dkillip New Member


    Please, does the TouchDown solution solve the lack-of-calendar problem ... my exchange calendar is 'lost' to the droid, along with my exchange email
  18. littlemoglie

    littlemoglie New Member

    Yes, Touchdown actually works fine, but costs like $20 after the free trial period.

    Calendar, even tasks sync.
  19. overjohnco

    overjohnco New Member

    Why would the Droid still offer an Exchange account configuration if it can't connect?

    Who is the source for the solution - Verizon, Google, Motorola???
  20. PrisnrO6

    PrisnrO6 New Member

  21. wnofearw

    wnofearw New Member

  22. pand85

    pand85 New Member

    I'm having the exact same problem. New moto droid 2 running 2.2.20 software. I'm not tech savvy at all, but I know my corporate account is setup right. It works for a day and then will go out for a few hours, very frustrating. To the FIXED! post above, can you please explain how to do that manual fix? I have no idea what the "root of the memory card" is. Sorry to be a bother, but could you break that down a little more? Thank you so much if you can help.
  23. albino83

    albino83 New Member

    Just wanted to add this for anyone who is having the issue as a possible fix. I picked up the Samsung Epic and was not able to get my inbox to sync. Everything else was pushed, but no inbox. The solution was to remove the account and when re adding it in the domain\username field just type the username. For some reason when I had the domain before the username it would not work properly. I know with the Evo the domain and username fields are separated, but at least with the Epic this fixed the issue! Hope that helps.
  24. leftystrat

    leftystrat Well-Known Member

    My Exchange account got eaten with the Froyo update. When I set it back up, it worked perfectly through the onboard wizard (but I only sync calendar and addresses). Another suggestion would be to use a different email client. K-9 works great for me.

    Unfortunately my Exchange account tends to disappear every now and then but that's a different thread entirely...
  25. jamesmor1

    jamesmor1 Member

    Just stumbled across this when trying to set up exchange on my Samsung i5700 - thanks for this! Was having trouble with it.

Share This Page