Exchange active sync problem

Discussion in 'Android Devices' started by bengigiy, Jan 7, 2010.

  1. bengigiy

    bengigiy Member
    5

    Jan 7, 2010
    5
    0
    5
    Hello,
    My HERO can't connect to my work Exchange server.
    We use a server address with port number:

    something.something.com:889

    the connection false in that, it seems that the HERO don't know how to use the port number...

    Has any one have a solution for this?
     

    Advertisement
  2. bengigiy

    bengigiy Member
    5

    Jan 7, 2010
    5
    0
    5
  3. roundst

    roundst Member
    15

    Oct 7, 2009
    17
    0
    15
    IT engineer
    Yorkshire, UK
    my exchange server runs on port 81, so i use

    a.b.com:81 as the server address

    if yours doesn't work, is it possible that your mobile network blocks the port?

    c
     
  4. bengigiy

    bengigiy Member
    5

    Jan 7, 2010
    5
    0
    5
    I use wifi and it still dont work...
    orgg... it making me crazy...
     
  5. roundst

    roundst Member
    15

    Oct 7, 2009
    17
    0
    15
    IT engineer
    Yorkshire, UK
    Have you tried it with SSL turned off? (or on if you already have it turned off)

    c
     
  6. bengigiy

    bengigiy Member
    5

    Jan 7, 2010
    5
    0
    5
    Yes with SSL without SSL...
    the problems seems to be the port number... :-(
     
  7. bengigiy

    bengigiy Member
    5

    Jan 7, 2010
    5
    0
    5
    I am the only one with that kind of problem? this is really make my hero useless... :-(
     
  8. hero_101

    hero_101 Well-Known Member
    16

    Dec 22, 2009
    61
    4
    16
    I think it would be of help if you listed everything you are typing in rather than just complaining. There are things like the "domain" as in windows domain, that gave me issues. Just list the settings (obviously not your username/password) and people can help you
     
Tags:

Share This Page

Loading...