Exchange Active SyncSupport


Last Updated:

  1. aclark414

    aclark414 Well-Known Member This Topic's Starter

    Joined:
    Dec 13, 2009
    Messages:
    151
    Likes Received:
    13
    Searched all around these forums and cannot find an answer. What is the story with setting up Exchange on the Evo?

    I work for a small organization and have admin access to the Exchange 2003 server. I am not very familiar with Exchange, but have read through all the ideas on this forum, as well as other forums, to try to get my phone to sync with exchange.

    On my phone, I have gotten as far as setting up my login information, exchange address/domain, and it verifying that it connects. Then I get to a screen to check 3 boxes - Mail, Calendar, and Contacts. I check all 3 boxes, select Finish setup, and I get an error stating "Failed to create the account. Please try again later."

    I have configured my Exchange user profile to allow user initiated sync. I have also allowed unsupported devices. Still no luck.

    I then downloaded the free trial of touchdown and I can get it working on there. However, it only works by checking mail "Manually". Every time I try to check mail as it arrives, it says Active Sync is not set up.

    What am I missing?
     

    Advertisement
  2. Wadester

    Wadester Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    249
    Likes Received:
    21
    If Mobile Services was originally set up correctly, check the System and Application Event logs on the server for any services that might be failing. Make sure both Exchange 2003 and Windows Server 2003 have Service Pack 2 installed, then download all critical Microsoft Updates on the server.

    If it still doesn't work, review the following page and double-checking all of the settings: Configuring Mobile Device Support
     
  3. TwentyFourGrams

    TwentyFourGrams New Member

    Joined:
    Nov 28, 2010
    Messages:
    1
    Likes Received:
    0
    I was having problems setting up my corporate email on my EVO as well. I didn't have the same problem on my VZW android nor did I through my blackberry 8830. In fact I helped a few coworkers set up their T-Mobile and ATT droid devices to get their work email on their phone. I got a Epic 4g a week ago and set it up to receive corporate email as well. But for some reason whenever I went to set it up on my EVO I would get the username/password invalid error.

    However I found a site that suggested that you put your user name as the user name you use to login to the OWA site to get email (example xxx\username). Also leave the domain name blank. I found that it worked when nothing else would. I even tried the free version of touchdown to no avail. Not promising this will work but it did for me. What I did was for the server address I put the web address for the OWA minus the "https://" and the /owa at the end.

    so to recap...
    set up a new email account and select exchange activesync
    enter your email address and your password and select manual set up.
    the server address is the web address for your OWA (online web access) MINUS the "https://" in the beginning and the "/OWA" at the end
    the username is the name you use to log into the OWA - mine was a "three letter prefix" followed by a "\" then the first part of my email address.

    Hope this helps and again I didn't come up with this stuff.
    I found it here
    HTC EVO Exchange set up

    24gs
     
  4. Wadester

    Wadester Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    249
    Likes Received:
    21
    Interesting... we have no problem with our Exchange 2003 Server and Android phones, including my EVO, using the standard settings:

    Email: <Active Directory account>@domain.com
    Server Address: mail.domain.com
    Domain: domain (not FQDN)
    Username: <Active Directory account>
    Password: <Active Directory password>
    Check box for encrypted SSL connection (which has public certificate)

    Let us know if TwentyFourGrams's suggestion helps.
     
  5. jcastellanos

    jcastellanos New Member

    Joined:
    Jan 24, 2011
    Messages:
    1
    Likes Received:
    0
    Wadester,

    Thank you for your help on this, it was really helpful and the settings are correct as you stated!

    Thanks again!~
     
  6. thorpela

    thorpela New Member

    Joined:
    Feb 16, 2011
    Messages:
    1
    Likes Received:
    0
    Thanks, Wadster. It worked perfectly. Droping the "HTTPS://" from the domain did the trick which is different from the palm pre.
     

Share This Page

Loading...