Exchange Calendar Sync

Last Updated:

  1. shaunjohnson

    shaunjohnson New Member

    How do I turn on Exchange calendar sync? I can't find the option.

    I have my Exchange email setup and everything is working fine. When I set it up I told it not to sync my contacts and calendar because I usually sync my work calendar with Google Calendar Sync. However, I am now using Office 2010 Beta at work and Google Calendar Sync does not support it.


  2. nick325i

    nick325i Well-Known Member

    From your home screen:

    Menu > Settings > Data Synchronization > Exchange ActiveSync > Check Box for Calendar
  3. shaunjohnson

    shaunjohnson New Member

    Awesome! Thanks! I was looking for the setting from the Mail app itself. For some stupid reason I didn't even think to look in the main settings. I had a feeling it was right under my nose. Thanks again!
  4. zyrzox

    zyrzox Member

    When I keep my Exchange Calendar sync turned on, it syncs every 10 seconds indefinitely until the phone overheats or the battery goes dead. This problem started last week, out of the blue and for no apparent reason.

    Anyone else having this issue?

Share This Page