1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Exchange corperate email and android 2.1 (droid)


Last Updated:

  1. dychen

    dychen New Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    3
    Likes Received:
    0
    Hello All. I've been searching high and low and havent been able to find an answer to this. I have a corperate email account that uses exchange. The only way I can get email on my phone is if my computer is running outlook and logged into the system.

    Any ideas? I've tried push, 5 minute refresh, double checked the settings, nothing. If I send an email to myself from my yahoo account it will not show up until I log into outlook, then all my emails instantly show up on my phone. I tried the K9 mail app and it did the same thing.

    Any suggestions would be great. Of course my company does not support any non blackberry devices, so I am on my own with this one.

    Thanks in advance.
     

    Advertisement
  2. mpitcock

    mpitcock New Member

    Joined:
    May 1, 2010
    Messages:
    3
    Likes Received:
    0
    is your phone set up to use exchange or did you set up outlook to forward to your phone?
     
  3. dychen

    dychen New Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    3
    Likes Received:
    0
    I believe its setup to use exchange, I know I can get to my corporate directory, calender, etc. Im starting to think its a VPN issue
     
  4. gtshouse

    gtshouse Member

    Joined:
    May 19, 2010
    Messages:
    15
    Likes Received:
    0
    Can you log in to weboutlook from any computer to check your email when you are away from your office?

    In your corporate email, hit menu. Under Account Settings>Incoming Settings, what does it say in the server box...are you using the weboutlook address?

    Mine is set up using the weboutlook server and I get email on my Droid as soon as it hits Outlook whether I'm logged in to Outlook or not.
     

Share This Page

Loading...