Exchange Email Accounts IssueSupport


Last Updated:

  1. jmattia

    jmattia New Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    2
    Likes Received:
    0
    I have been loving my DROID since it was released, and have only encountered my first problem today.

    Upon opening a new received email in one of my Exchange mailboxes, I received the following error:

    After clicking on that email, I tried opening several read messages down the line. It gives the same error. My second Exchange account now also has this problem when trying to open any message in its inbox.

    My gmail inbox, however, does NOT have this error.

    I have powered my phone on and off twice now in order to hopefully flush this bug. Is there some sort of soft reset process I am not aware of?

    Or any other ideas to fix the issue?
     

    Advertisement
  2. kigs

    kigs Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    have the same issue with my hotmail account

    a few people on the motoboards think it has to be with pulling from a huge mailbox...that error message seems to be a timeout

    hoping for a fix soon
     
  3. JackieRL55

    JackieRL55 New Member

    Joined:
    Nov 15, 2009
    Messages:
    2
    Likes Received:
    0
    I found this on a motoboard from someone who had the same issue:

    clear email data by going into settings->applications settings->filter (by all/running) select email -> clear data

    If that doesn't work then you'll have to do a hard reset by going into Settings>Privacy>Factory Data Reset but definitely backup your data. Another board on here recommended MyBackup Pro which worked BEAUTIFULLY for me. You get a 5 day trial for free but it worked so well I bought it...just in case.

    Hope this helps.
     
  4. jmattia

    jmattia New Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    2
    Likes Received:
    0
    Yes, I just found this solution as well... worked great! They should definitely pin this on one of the Moto Droid forums here as I've heard it's quite a common problem.

    For me the problem started happening when I opened an email with an attachment... it's possible that is what's breaking the email app. It would explain why the gmail account is different as it uses a different application.
     
  5. spfulfill

    spfulfill Member

    Joined:
    Nov 18, 2009
    Messages:
    15
    Likes Received:
    1
    For what it's worth, I had the same problem too, and going into the settings, etc. fixed it for me as well. I'm not sure what others were experiencing when they had the issue, but here's some of the symptoms and additional info that may be useful to whoever can fix this:

    1) I could see any e-mail come in instantly, I just could not open the e-mail or compose a new one without this error message. Sometimes I'd even get the message when I clicked on the menu button while in the e-mail app.

    2) I get about 100 e-mails a day on this e-mail address, so I think this would be considered a "large" inbox. I had the settings at 1 months worth of e-mails to sync, and switched this to 2 weeks instead when I heard that a large inbox may contribute to the issue. Simply changing form 1 month to 2 weeks did not resolve the issue.

    Just out of curiosity, is there an app out there that is better than the e-mail app that comes with the Droid? If I run into this issue again, I may entertain it...

    I switched from my Blackberry to the Droid, and other than this issue, it is all I wanted and more. I sure hope Google/Motorola put this exchange issue at the top of their priority right now -- I'm rooting for the Android OS, but even a couple months of these e-mail issues may prevent Blackberry users from making the move...
     
  6. chr1sny

    chr1sny Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    61
    Likes Received:
    1
    How do you clear data? When i go to Settings>Applications>running apps

    I don't see an email program running that I can select. All I see is a syncing app and there is no option to clear data when i select it.
     
  7. spfulfill

    spfulfill Member

    Joined:
    Nov 18, 2009
    Messages:
    15
    Likes Received:
    1

    Did you hit "manage applications", did you hit "menu" and then "filter" to show all apps?
     
  8. chr1sny

    chr1sny Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    61
    Likes Received:
    1
    Thanks, I was going to the running apps part of the menu rather than going to the manage applications part!

    I shortened my sync to 1 week and now I'm able to read my emails. I hope there is a fix for this soon!
     
  9. spfulfill

    spfulfill Member

    Joined:
    Nov 18, 2009
    Messages:
    15
    Likes Received:
    1
    You're welcome! Yes, I hope there's a fix soon too.
     
  10. lurchie

    lurchie New Member

    Joined:
    Nov 19, 2009
    Messages:
    1
    Likes Received:
    0
    I am having a different problem. I cannot see incoming emails in my exchange account. I can see sent emails. I can see the folders. My calendar sync. My contacts sync.

    I am using touchdown which is working but I would like to use the regular email inbox.

    Anyone else having the same problem.
     
  11. Dabrador

    Dabrador Well-Known Member

    Joined:
    Oct 16, 2009
    Messages:
    325
    Likes Received:
    22
    I was experiencing the same problem as the OP. I changed mine from one month to one week and now it seems fine.

    I'd like to see this fixed though. I'd like to be able to see my entire exchange inbox.
     

Share This Page

Loading...