exchange email always have to hit refresh to get emailsSupport


Last Updated:

  1. sentinelace

    sentinelace Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    159
    Likes Received:
    1
    On my Motorola q emails just came n automatically. On the Droid I have to go to my email and hit refresh for them to come in. Same thing on my pop account. I do have notifications on and automatic push. Any ideas?
     

    Advertisement
  2. leftystrat

    leftystrat Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    129
    Likes Received:
    4
    You'll probably find this weird but I set my email up this way on purpose. I seem to remember in Droid settings there is a SYNC option that acts like a master control, so even if you have the client set to sync, it can kill that process. It's right above a background xfer option.

    If I had to listen to a notification each time a push email arrived, I'd have the first Droid that ever turned into a small pile of black soot :)

    Ymmv.
     
  3. sentinelace

    sentinelace Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    159
    Likes Received:
    1
    auto sync is on. Yeah I turned off the annoying notification with a sound. still have to hit refresh. 2.01 FW
     
  4. shoeguy

    shoeguy New Member

    Joined:
    Mar 26, 2011
    Messages:
    1
    Likes Received:
    0

    I have a customer with the same problem
    any solution?:confused:
     
  5. AngryHatter

    AngryHatter Well-Known Member

    Joined:
    Jan 21, 2011
    Messages:
    973
    Likes Received:
    92
    Maildroid
     

Share This Page

Loading...