Exchange Email Attachements won't retrieve

Discussion in 'Android Devices' started by Chadster, Nov 7, 2009.

  1. Chadster

    Chadster New Member
    5

    Nov 7, 2009
    3
    0
    5
    No matter what file format, the document will not retrieve - it just runs and runs - even small 32kb PDF files.

    EDIT!!
    FIXED! :) :) - Thanks to another forum... You need to go into the account settings and uncheck the SSL option.
     

    Advertisement
  2. e39e60

    e39e60 Well-Known Member
    35

    Nov 7, 2009
    148
    0
    35
    Runs fine for me. Not sure what advise to give you. Can you try WiFi mode instead of 3G? Maybe a phone reset?
     
  3. bthoward

    bthoward Well-Known Member
    36

    Nov 7, 2009
    243
    1
    36
    I've had this same experience... Gmail works but not exchange. But I've not reset the thing or tried much at all yet.

    Yea it just says fetching and remains fetching no matter what connection I'm on. Then when I cancel clicking on any other attachments in that message does nothing. Its like they aren't even buttons. However all works in the gmail app just not in the email app where I have the exchange account configured.
     
  4. bthoward

    bthoward Well-Known Member
    36

    Nov 7, 2009
    243
    1
    36
    Just did a reboot (power off and power back on) and still having the exact same operation. Attachments with open and save links give similar symptoms when clicking both open and save.
     
  5. e39e60

    e39e60 Well-Known Member
    35

    Nov 7, 2009
    148
    0
    35
    Gee, I don't know. I'm using Exchange 2007 through GoDaddy. I've tested txt, image, and PDF. No problems.

    You're not the only ones though. Google droid exchange open attachments for a bunch of threads. I haven't read them all so not sure if there's a known solution.
     
  6. Chadster

    Chadster New Member
    5

    Nov 7, 2009
    3
    0
    5
    FIXED! :) :) - Thanks to another forum... You need to go into the account settings and uncheck the SSL option.
     
  7. iball

    iball New Member
    15

    Oct 31, 2009
    3
    0
    15
    What about those that REQUIRE the SSL option be checked or we can't connect to our Exchange server?
    Link to the other forum post with the answer?
     
  8. kenmecca

    kenmecca New Member
    5

    Nov 9, 2009
    2
    0
    5
    we require ssl, but after unchecking accept all ssl certificates (and keeping use ssl checked) it now works!
    thanks OP
    kenmecca
     
  9. gregbridwell

    gregbridwell Well-Known Member
    16

    Nov 9, 2009
    60
    2
    16
    I uncheck the all certificates option and mine doesn't work. I believe it's because my company is a small firm and has their own cert. Is that possible?
     
  10. kenmecca

    kenmecca New Member
    5

    Nov 9, 2009
    2
    0
    5
    Sorry,
    not a techie enough to answer that, all I know is we get our SSL cert thru Godaddy. I guess you'll have to forward the emails you want to open to a gmail acct. Quite strange as on my VZ6800 (win mobile) I was able to download and then view attachments just fine without all this SSL junk. I dont see an option to "download" only "open"
    ~kenmecca
     
  11. rpartin

    rpartin Member
    15

    Nov 6, 2009
    18
    0
    15
    I was having the same problem. I did as instructed (uncheck accept all SSL but left the use secure SSL checked) and now it works. Thanks a million!!!:D:D:D
     
  12. gregbridwell

    gregbridwell Well-Known Member
    16

    Nov 9, 2009
    60
    2
    16
    Mine seems to require All SSL Cert's option...Any thoughts?
     
  13. stewp97

    stewp97 Member
    5

    Nov 9, 2009
    7
    0
    5
    I am having the same problem too. Also, when I try to forward an email with an attachment using exchange, the attachment becomes corrupt.

    This link shows it is a known issue though and will be addressed:
    Motorola Droid OTA Update Coming December 11th? | Android Phone Fans
    Page three of the TSB towards the bottom.

    That is probably my biggest disappointment with the phone thus far.

    peter
     
  14. bthoward

    bthoward Well-Known Member
    36

    Nov 7, 2009
    243
    1
    36
    Ok so are any of you guys able to view HTML emails in exchange as HTML? I'm getting all text only but only in my exchange account.
     
  15. stewp97

    stewp97 Member
    5

    Nov 9, 2009
    7
    0
    5
    No HTML, no attachments and no ability to forward attachments properly from the phone using Exchange. Hotmail is working though.
     
  16. bthoward

    bthoward Well-Known Member
    36

    Nov 7, 2009
    243
    1
    36
    Yea I'm in the same boat... I had the VZW rep tell me I had to pay an extra 15 bucks to get that to work but he's full of it. I'm not 100% certain what that extra 15 bucks for business accounts buys you but its pretty lame if you have to pay that to get HTML email via exchange.
     
  17. stewp97

    stewp97 Member
    5

    Nov 9, 2009
    7
    0
    5
    I spoke to a friend who does the IT for my company. He told me I definitely need an SSL Certificate for the Droid. I never needed it for my BlackBerrys. $15 a year is much better then $15/month, unless it allows me to tether!

    Hope it works!

    peter
     
  18. kteel777

    kteel777 Member
    5

    Nov 13, 2009
    7
    0
    5
    I need to use SSL certs also....
    has anyone gotten this to work without turning that off?
     
  19. kteel777

    kteel777 Member
    5

    Nov 13, 2009
    7
    0
    5

    Ok I missed this....
    I will wait till December,
    not too patiently errrr....
     
  20. gregbridwell

    gregbridwell Well-Known Member
    16

    Nov 9, 2009
    60
    2
    16
    I downloaded Touchdown and it works perfectly. Solved all my Exchange attachment issues. I am buying it on Monday when my trial runs out.
     

Share This Page

Loading...