Exchange email stuck on "Loading..." screenSupport


  1. CRouland20

    CRouland20 New Member

    I've entered all of the correct info to connect to my corporate exchange server, but immediately after setting up the account (and on all subsequent attempts to get into that email account), the "Loading..." screen appears with a spinning wheel and never goes away.

    End result is that I cannot receive any email from that account nor can I pull down my contacts.

    I am connected to my gmail account just fine.

    Phone: Samsung Epic

    Thanks!

    Advertisement
  2. dstnd

    dstnd New Member

    I have the same issue. Any other standard email accounts works fine it's just the corporate exchange server that I'm having an issue with. I've submitted a ticket to Sprint to make sure their aware of the issue and that they hopefully address. CRouland20 does your work require that you use a pin to setup your corporate email? My work requires that we do and just wanted to see if that was part of the problem.
  3. dstnd

    dstnd New Member

    **UPDATE: Software update DI07 did not resolve issue with loading screen. I still believe that it has to do something with either the pin requirement or data encryption policy at work. I've tested settings on Fascinate and I can successfully create my corporate exchange account.
  4. LanceLane

    LanceLane Member

    You may know this, but you can download K9 e mail client and it will solve all of those problems. You can run G Mail, exhange, Yahoo all on K9 with no problems.

    It is not a perfect solution since you still do not have access to your corporate to do list and calendar, but it might work for you for now.

    Good luck,

    Steve

    Epic with Launcherpro Plus and over 150 apps
  5. sloheim

    sloheim Well-Known Member

    Has anyone else experienced this problem?

    I know that all of my Exchange settings are right... I'm able to walk thru the Account Setup problem without any problems. I did originally have my Exchange mail server wrong, but fixed it, and got the "Everything is set up now!" (or whatever) message. Figured I was good to go.

    I let it try to sync my messages (I turned off contacts and to-do list for now), and saw the sync notification turn on. Looked good. When it turned off, I went to go look at my emails, and the screen just got stuck on "Loading...". The only way I could get out of it was to go to the home screen and kill the Email app.

    I dont believe this is a configuration issue with our Exchange servers at work, as I have other co-workers with other Android variants (Droid, Incredible, X, etc) who can connect without any problems. Something is unique to either (a) my config, or (b) the Epic.

    Any ideas?
  6. shassouneh

    shassouneh New Member

    guys I specifically joined this forum to answer this question.

    If you are fortunate enough to have access to OWA you may find out exactly what's going on.

    The endess "loading" screen is caused by the Exchange server not being able to force a pin-lock on the phone as required by policies (It was in my case)

    If you login into OWA and click on Options -> Phone -> highlight your phone and click details, you may see something like

    Your best bet is to wait for a Software update for your device. I am HOPING they release 2.2 soon for the Epic so i can have Arabic support as well :)
  7. LMychajluk

    LMychajluk Member

    What version of OWA are you using? I don't see a 'Phone' item under Options.
  8. NautiRogue

    NautiRogue New Member

    I have the same problem. I host an Exchange 2003 server with OWA, and I don't see the Phone section either.
  9. poisonousbeef

    poisonousbeef New Member

    I have the same problem. In my OWA it shows "Mobile Devices" and lists some information (though a lot less than shassouneh shows). Talked to one of our IT guys who said it is definitely the Pin-Lock problem raised by shassouneh.

    Incidentally, TouchDown works perfectly, though I hate that in a month I'll have to pay $20 for what I consider basic functionality on a Smart Phone. Pretty disappointed in the Epic at this point.
  10. Diekrupt

    Diekrupt New Member

    To correct this issue be sure that the Exchange 2003 server has SP2 installed. That fixed it for my Epic (and iphone 4 also btw).



    DK
  11. toyman317

    toyman317 Well-Known Member

    For about a month, I had my Epic set up great to work with Exchange at work. I was stoked. Then right around new year, for no apparent reason, it stopped working-unstoppable clocking. I checked and everything was still set up just fine. Mine worked great on 2.1 for a while anyway.
  12. jezmckinley

    jezmckinley New Member

    I registered here to answer this as you all helped me find a workaround. I was getting this problem on JB (Wanam ROM on N7100). Tried to set up exchange several times and always got stuck on loading screen.

    This thread refers to the exchange server needing a PIN lock but failing to prompt for it. I wondered if setting a PIN would mean the check becomes irrelevant.

    I was using pattern lock, so I deleted the account, changed my screen lock to a PIN lock, and hey presto, the exchange account setup went through and I can now see email/calendar! :)

    Cheers,
    Jez.
Loading...

Share This Page