Exchange email

Discussion in 'Android Lounge' started by bugger, Jun 21, 2010.

  1. bugger

    bugger Well-Known Member
    36

    Jun 19, 2010
    133
    2
    36
    Florida
    I am trying to set up my work email on mytouch 3g slide. I put in the email address, server address, domain (where exactly do find that), username (I assuming this is the first part of my email address before the @), and password. i am not checking the box with ssl encrypted.

    it keeps telliing my it failed, my user name or password is wrong. I have rentered everthing and I know my username and password are correct. I had no problem with my blackberry, so I don't see why I would on this.
    I am wondering if something else is filled out wrong?

    any suggestions?
     

    Advertisement

  2. takeshi

    takeshi Well-Known Member
    163

    Dec 6, 2009
    3,354
    282
    163
    You'd have to check with your Exchange admin to verify the domain if you don't know it. It's possible that it coincides with the latter part of your email address but that's not necessarily the case (my domain is not, for example).

    How exactly was your BB connecting? Were you on a BES or were you on BIS (and OWA)?
     
    bugger likes this.
  3. bugger

    bugger Well-Known Member
    36

    Jun 19, 2010
    133
    2
    36
    Florida
    I was connecting BIS.
    I am going to email my IT to see if they can help.

    Thanks for your help.
     
  4. bugger

    bugger Well-Known Member
    36

    Jun 19, 2010
    133
    2
    36
    Florida
    I contacted my it department and we cant seem to figure out why it will not let me connect to the server. All the settings are correct on my end and theirs. Will getting an app like touchdown work? I don't have a problem paying I just want to make sure it will work. If it does, will it allow me access those emails theoufh the mail icon or would I have to go through touchdown? I would like be able to have access for all my emails in one place.
    Thanks for your help.
     
  5. bugger

    bugger Well-Known Member
    36

    Jun 19, 2010
    133
    2
    36
    Florida
    I contacted my it department and we cant seem to figure out why it will not let me connect to the server. All the settings are correct on my end and theirs. Will getting an app like touchdown work? I don't have a problem paying I just want to make sure it will work. If it does, will it allow me access those emails theoufh the mail icon or would I have to go through touchdown? I would like be able to have access for all my emails in one place.
    Thanks for your help.
     
  6. DRW315

    DRW315 Member
    16

    May 2, 2010
    19
    4
    16
    Do you have an OWA site you can login for your e-mail? I had the same issue, and logging into my owa site seemed to download the certificate for my account and it has worked flawlessly since. And in my case I had to go into settings, and under security, check the "Use secure credentials" option. Not sure of the order of these operations, but I remember having a heck of a time setting it up.

    I could be way off on this one but I thought I'd pass along what seemed to work for me. Good luck!
     
  7. bluenova

    bluenova OK Computer
    VIP Member
    143

    Jan 11, 2010
    1,617
    243
    143
    Driver
    W Midlands, UK
    Try using your MS webmail address as the server address and leave the domain blank.
     
  8. bugger

    bugger Well-Known Member
    36

    Jun 19, 2010
    133
    2
    36
    Florida
    did you have to do that on the phone settings or the owa settings?

     
  9. bugger

    bugger Well-Known Member
    36

    Jun 19, 2010
    133
    2
    36
    Florida
    Yeah i think i have tried everything. I can log on through my owa site, but that is a hassel. My blackberry never had this problem so i don' tknow where the problem is.
    how do i active "use secure credentials"
     
  10. Resurrected0man

    6

    Jun 22, 2010
    6
    1
    6
    Hi All,

    I am trying to get my head around setting up email from Exchange 2003 SP2 in Android 2.1 (HTC Desire) but have some issues which point to lack of understanding (or faulty wetware). I wondered if anyone could help me out with this?

    I can connect to our exchange server while I am in range of our internal WiFi hotspots. But as soon as I turn off WiFi or exit the building the connection fails. I am struggling to understand how this works when you are not near an internal WiFi spot. We use blackberry devices and they can get mail from anywhere in the world so how does the Android equivalent work?

    Sorry for such a banal question but it's better to ask and risk a flaming than to not ask and remain ignorant.

    Resurrected0man
     
  11. bugger

    bugger Well-Known Member
    36

    Jun 19, 2010
    133
    2
    36
    Florida
    I just got off the phone with my IT department again. They are claiming that I have no restrictions that would prevent me from setting it up. At this point I am not sure what to do. I am going to just log in through the internet. THat may be a little better now that I think about it. It gives my work emails a little more security in case my phone gets lost.
    I did bookmark my log in for my work email, is there anyway to add that as a widget or shortcut so I can go directly to that bookmark from my homescreen without having to log in to the internet, etc...
     

Share This Page

Loading...