Exchange issueSupport


Last Updated:

  1. robimarion1989

    robimarion1989 New Member

    Im having issues with Galaxy ace. it keeps on saying that i have incorrect username or password when i try to sync my Microsoft Outlook account. Any tips?:confused:

    Advertisement
  2. Well are you sure the username and password are correct? Was it working previously?
  3. Martimus

    Martimus One bite at a time... Moderator

    Welcome to the Android Forums!

    When you specify the username do you specify only the username? Or the username and active directory domain? When I set up my Exchange credentials on my Droid X running Touchdown I specified the username in the form AD/username.
    robimarion1989 likes this.
  4. robimarion1989

    robimarion1989 New Member

    The password is working since i usually log in with that everyday. im wondering if its the format of the domain and username. what i do is domain\username.
  5. Ruser

    Ruser New Member

    Hi all,

    WOuld love your ideas for this. I am trying to sync my corporate email through Exchange on the Galaxy R.

    Just bought the R and am on a raoming network in another country. I have tried both the home provider and the partner provider APNs.

    Error I get is "Set could not finish. Activation Failed. Unable to connect to network. Try again with network providers default APN"

    Completely out of ideas. There are other droid users on the corp network i am trying to sync with. My phoine is not unlocked / jailbroken.

    I am freely surfing the internet without issues.

    Appreciate any ideas i can test out.

    thx
  6. reachnir

    reachnir New Member

    make sure active sync is correctly configured in exchange server..if u have SSL enabled u have to select accept all SSL certificate. which version of exchange server do u have?
  7. robimarion1989

    robimarion1989 New Member

    i tried using ticking ssl and wont work, tried unticking ssl and wont work as well. tried factory reset and after that it comes up with an error Set up could not finish. Activation Failed. Unable to connect to network. Try again with network providers default APN" i tried touchdown and it was configured with exchange 2003 with ssl. however, touchdown eats memory.any other solution so i can use the built in email sync?:confused:

Share This Page