Exchange Server 2003 Configuration helpSupport


Last Updated:

  1. twasmer

    twasmer Member This Topic's Starter

    Joined:
    Jul 9, 2010
    Messages:
    11
    Likes Received:
    0
    Hi All

    I have several guys that just picked up HTC Incredible's.

    I have been plowing around the forums and on Technet to see why I am getting the error "Your Microsoft Exchange Server account does not have permission to synchronize with your current settings".

    I have an exchange 2003 Server with SP2 (ver 6.5). The mobile sync services are enabled for the Global group and the individual but still not working.

    Anyone know what check mark I might be missing? It is SUPPOSED to work.

    TIA

    Tim
     

    Advertisement
  2. justbrae1

    justbrae1 Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    68
    Likes Received:
    8
    Did you check the SSL box on your phone?
     
  3. twasmer

    twasmer Member This Topic's Starter

    Joined:
    Jul 9, 2010
    Messages:
    11
    Likes Received:
    0
    I have tried it with and without...........
     
  4. jskolm85

    jskolm85 Active Member

    Joined:
    May 6, 2010
    Messages:
    25
    Likes Received:
    3
    I am not in front of my Exchanger Server right now, but I think I had to enable 'Allow unsupported Devices' or something check box under the Mobile services in the System Manager, for one of my users to get his Moto Droid to work. When I got my INC i was able to just connect to it then.
     
  5. twasmer

    twasmer Member This Topic's Starter

    Joined:
    Jul 9, 2010
    Messages:
    11
    Likes Received:
    0
    JS:

    Saw that. It was enabled. I disabled it and re-enabled it with no luck.

    For a logon are you using domain/username. username or user@domain.com?
     
  6. jskolm85

    jskolm85 Active Member

    Joined:
    May 6, 2010
    Messages:
    25
    Likes Received:
    3
    Looking at my account settings on my phone

    Email Address:
    XXXX@x.com

    Server Address
    owa.xxx.com (no http:// used here)

    User Name
    username (no domain or @xxx.com)

    We use the SSL so I have that box check too.

    I can look at my exhange settings when I get home, I can't get to my servers from the Houston Airport.
     
    twasmer likes this.
  7. twasmer

    twasmer Member This Topic's Starter

    Joined:
    Jul 9, 2010
    Messages:
    11
    Likes Received:
    0
    JS:

    I would appreciate it. I would owe ya one :)

    Tim
     
  8. jskolm85

    jskolm85 Active Member

    Joined:
    May 6, 2010
    Messages:
    25
    Likes Received:
    3
    Ok, I connected to the server real quick. Mobile Services Properties I have every box checked under the General Tab.

    Are you using Device Security settings?

    Another thing to check, drill down to your server and then to the Mailbox's listed on your server. Right click on one of the user and select Exchange Tasks. Under Configure Features make sure you have Outlook Mobile Access = Enabled, User Initiated Synchronizations = Enabled, and Up-To-Date Notifications = Enabled.

    I hope this helps to solve your issue.
     
  9. twasmer

    twasmer Member This Topic's Starter

    Joined:
    Jul 9, 2010
    Messages:
    11
    Likes Received:
    0
    Grumble Grumble.............

    Yup all good. Maybe after COB I will restart the server.

    Have a safe trip!
     

Share This Page

Loading...