1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Exchange server woesSupport


  1. jmorse

    jmorse Well-Known Member

    Grr. Why is it I always have a problem getting email to download when I add a new exchange account? I use the same settings every time. It only seems to stick maybe 10% of the time.

    Otherwise I'm lovin' the new phone.

    Advertisement
    :
  2. Meanee

    Meanee Member

    Worked right away from me.

    Try unchecking (temporarily) SSL certificate
    ceabbott2, marctronixx and jmorse like this.
  3. jmorse

    jmorse Well-Known Member

    No dice. I'm beyond frustrated.
  4. marctronixx

    marctronixx Moderator Moderator

    worked right away for me also. IT gets full support (remote wipe, etc etc)

    love the new layout! running 2003 SP2
    jmorse likes this.
  5. jmorse

    jmorse Well-Known Member

    This is so stupid. So after deleting and reinstalling at least 8 times and changing from 3g to 4g to wifi and any combination of the 3 finally it's grabbing stuff off the server.

    It might be weird setting by our 'crack' IT team... by 'crack' I mean largely clueless.

    EDIT: (#@)@(#... The counter in the top left corner counted through all the email as if it was downloading, but none ever showed up. Maybe I just have a bad phone.
  6. momoceio

    momoceio Well-Known Member

    Can anyone answer me this...does the new mail app notify on emails that are delivered to subfolders? I have some exchange rules setup to sort my mail into folders but never get notified that they have arrived unless I manually go into the subfolder and force a refresh. To get around it, I made all of my important rules set to run only on my PC so when I close outlook on my work PC all of my email goes into my inbox. Then when I fire outlook back up the mail gets sorted again. A little annoying.
  7. aaron3315

    aaron3315 Well-Known Member


    I will test this out for you in the morning. Exchange has been wonderfully easy on this phone.
    marctronixx likes this.
  8. marctronixx

    marctronixx Moderator Moderator

    go to "all messages" and then check one of the messages, hit the menu soft button at the bottom and then select "mark all read" or "delete".. what ever you want to do. i had the same thing happen..



  9. momoceio

    momoceio Well-Known Member

    Thanks Aaron...i'm patiently awaiting your results :D
  10. marctronixx

    marctronixx Moderator Moderator

    you can sync individual folders also so its a good sign your rules will work.
  11. falconey

    falconey Well-Known Member

    I had zero issues setting up the exchange. Sorry you are having problems, but I would guess it's your 'crack' IT's setup.
    marctronixx likes this.
  12. jmorse

    jmorse Well-Known Member

    I can see all the folders so I know it's talking to the server. Sprint support had me dl touchdown, which is working for the time being. Support says they should have a patch for bad certificates soon.
    marctronixx likes this.
  13. momoceio

    momoceio Well-Known Member

    I'm am the "Crack IT" guy :) The problem was with the old email app (at least on non-sense ROMs)...I can see all of my subfolders but they don't automatically sync. I had to go into each subfolder individually and do a refresh to pull in mail. My Inbox syncs fine...subfolders in the Inbox don't.

    I do not have an E3D yet...so I was just asking if this worked appropriately in the Sense 3.0 mail app. Thanks guys :)

    Also, Downloading TouchDown (IMO) is not a valid option since it costs $$$ for a function the phone should have.
  14. falconey

    falconey Well-Known Member

    I was responding to JMorse, sorry for the confusion.
  15. momoceio

    momoceio Well-Known Member

    My Bad :)
  16. spyder40

    spyder40 Well-Known Member


    Remote wipe via Exchange 2003 on the 3D?
  17. marctronixx

    marctronixx Moderator Moderator

    yes. i had it on the evo and i have it on the xoom.
    falconey likes this.
  18. falconey

    falconey Well-Known Member

    Attached Files:

    marctronixx likes this.
  19. jmorse

    jmorse Well-Known Member

    I explained to the tech support guy that I wasn't paying 20 bucks for an app which I really don't like to do what the phone should do to start with. His reply was 'Well, it should at least get you far enough along that our patch will fix things.'
  20. falconey

    falconey Well-Known Member

    20 bucks?!?! I would have gone ape shizzle!
  21. jmorse

    jmorse Well-Known Member

    You get a 30 day trial version for free. On day 27 or so I'm gonna raise a big stink if this isn't fixed.
  22. momoceio

    momoceio Well-Known Member

    I'd help you out if I was the IT guy there...lol
  23. jmorse

    jmorse Well-Known Member

    If anyone knows a good it guy in the LA county area I'd be happy to hear about it. Recently I got told by the head guy "I don't appreciate you calling me on a Saturday." I was dumbfounded. Guess what pal. I didn't appreciate HAVING to call you on a Saturday either.
  24. chspyder

    chspyder Member

    Ok I have only found one thread about anything related to this, but it was for yahoo mail.

    Here is whats wrong, I have exchange 2003 and I have used the evo 4g since last July no problems period. I upgraded to the 3d things synced perfect. The software update to 1.13.651.7 came out and exchange stopped syncing email, I can not refresh to get new emails, or anything. I have set the times to get mail (fetch 30 and tried push) all failed. But I can send a email as soon as I hit send... now here is the weirder part it will sync but it happens some random time, and only syncs old emails (4hrs or more old)

    I am so stumped, I hard reset, resetup exchange synced, all came over then nothing after that. I am willing to go back to pre OTA update 1.13.651.7 I just need my exchange.

    And the third party exchange apps I am not real happy with, so any ideas?

    Thanks For ANY Ideas.

    Spyder
  25. EarlyMon

    EarlyMon The PearlyMon Moderator

    How are your settings under Accounts & sync for Exchange ActiveSync?
Loading...

Share This Page