Exchange works great for about a week, then....Support


Last Updated:

  1. ucluglee

    ucluglee Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    13
    Likes Received:
    0
    Ok, so here's the setup. I got my Incredible on April 29th and set up my Exchange email account and was able to send and receive with no problems. Contacts and calendar synced with no problems. Everything was fine for about a week then I noticed I was no longer receiving emails. I could send with no problems and contacts and calendar still synced ok, I just could not get emails using wither wifi or Verizon
     

    Advertisement
  2. andreezy

    andreezy Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    221
    Likes Received:
    35
    I may find out here in a few days, as I'm coming right up on 7 days...
     
  3. AndroidDaze

    AndroidDaze New Member

    Joined:
    May 5, 2010
    Messages:
    1
    Likes Received:
    0
    I am going on day 11 with no issues. I am connected to a Hosted Exchange environment rather than an in house Exchange environment, I am not sure that matters but that is my setup. I also have 1 gmail account, 2 work pop accounts, 2 personal pop accounts and a hotmail account setup. All seems to be working fine, no lost mail and the Exchange account is syncing Mail, Contacts, and Calendars.
     
  4. live4spd

    live4spd Guest

    Are you sure you didn't have a password change that happened during that interval? I have mine on corporate exchange for a couple days and so far so good. I admit I'm only using email though.
     
  5. looie

    looie New Member

    Joined:
    May 13, 2010
    Messages:
    3
    Likes Received:
    0
    Same problem, but mine happens once per day. Haven't found that error message, but I'll dig for it the next time it breaks.

    I continue to have good functionality on the calendar, contacts, sent items, etc. The inbox simply stops receiving. No auto delivery to my droid inbox. No manual refresh gets anything either. I haven't changed my password. Outlook on my PC works fine through the stall.
     
  6. ucluglee

    ucluglee Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    13
    Likes Received:
    0
    I'm just glad to find someone else having this problem.
     
  7. khamar

    khamar New Member

    Joined:
    May 13, 2010
    Messages:
    1
    Likes Received:
    0
    Mail, calendar, contacts all sync fine for me - but the frequency seems slow sometimes. I think other background processes may prevent some sync events. I ticked the "replace items on phone" box to allow exchange contacts to overwrite phone items and this does not seem to work. Otherwise I do not see the errors reported above.
     
  8. mtollin

    mtollin Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    92
    Likes Received:
    3
    Works fine for me, however, there is a big bug in editing all day events and recurring all day events. HTC knows about it. While finding this out it corupted something on my phone and stopped syncing parts too. I deleted account on phone and recreated the exchange account. Works again as long as I don't touch all day/recurring events.
     
  9. michaelkahl

    michaelkahl Well-Known Member

    Joined:
    Oct 20, 2009
    Messages:
    364
    Likes Received:
    95
    I still pull email from our Exchange server, got my phone on the 29th, and only have the $29.99 plan. Sorry, I can't think of what's causing this.
     
  10. jsward12

    jsward12 Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    303
    Likes Received:
    26
    Dont save anything on the SD card. Touchdown will crash if you mount the phone, since I am no longer saving the info to the sd touchdown flies and is very stable.
     
  11. ucluglee

    ucluglee Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    13
    Likes Received:
    0
    It happened again and this time I managed to get a shot of the error on my phone:

    [​IMG]

    This is found under menu/settings/accounts & sync/exchange activesync. Again, I called corp IT and was told "we don't support activesync". :mad:
     
  12. Culejoe

    Culejoe Member

    Joined:
    Apr 19, 2010
    Messages:
    20
    Likes Received:
    1
    I had the same thing happen to me yesterday ucluglee. I got the exact same error (my password hadn't been change, nothing was changed). I deleted the account and recreated it with the same info and everything worked fine.
     
  13. Smartphone

    Smartphone Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    246
    Likes Received:
    169
    I got my phone on 4-27 and on 5-5 I had the same problem. I deleted my Exchange account and reloaded it. It has now been working perfectly for almost 2 weeks. I have no idea why the problem occurred and I hope that it does not happen again.
     
  14. live4spd

    live4spd Guest

    New to Android, (but I am an Exchange Admin) On the windows mobile phones it gives an active sync error code when it fails. like 805x55555 something like that. There are no further details that can be found on the handset. Otherwise you'll have to look through the exchange server's log to find the error which is probably not possible.

    There probably 80 million reason why it wouldn't work, but why it works sometimes is puzzling.

    Have you tried the web access website, does it work ok?
     
  15. ucluglee

    ucluglee Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    13
    Likes Received:
    0
    OWA works great. And I can send from the Android client, just can't receive.
     
  16. Culejoe

    Culejoe Member

    Joined:
    Apr 19, 2010
    Messages:
    20
    Likes Received:
    1
    Im with Ucluglee.... OWA works great. I can send just no incoming messages.
     
  17. ucluglee

    ucluglee Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    13
    Likes Received:
    0
    I'm 99.9% sure it's a server issue and I'm working on getting a friend to "loan" me one of his exchange email addresses for testing. This way if it works without issue I'll know it's an issue on our exchange server.
     
  18. JCP SR

    JCP SR Member

    Joined:
    Jan 14, 2010
    Messages:
    14
    Likes Received:
    2
    I have set this program up and deleted so many times, it will sync everything but new messages, I can send out but nothing inbound. I have Touchdown which works great but I like the HTC mail widget just can not get it to work

    Sent from my ADR6300 using Tapatalk
     
  19. edogger

    edogger New Member

    Joined:
    May 6, 2010
    Messages:
    4
    Likes Received:
    0
    I'm having the same issue where I just stop getting mail.... I've tried the native app and Touchdown.... It's great for a few days and then it just stops receiving mail... It looks like Touchdown goes into a loop trying to sync, but I get no mail until I go and refresh the active sync settings... Could it have to do with volume of mail... I get hundreds of mails a day...??? And I have touchdown only set to keep one day of history...
     
  20. JCP SR

    JCP SR Member

    Joined:
    Jan 14, 2010
    Messages:
    14
    Likes Received:
    2
    I have noticed with touchdown if I turn of the active sync and use the other option, in my case the 2003 server and poll every 5 min it works better.

    Sent from my ADR6300 using Tapatalk
     
  21. themonk

    themonk Member

    Joined:
    Mar 8, 2010
    Messages:
    20
    Likes Received:
    2
    do you know what version of Exchange and what service pack your company is running?
     
  22. ucluglee

    ucluglee Member This Topic's Starter

    Joined:
    May 13, 2010
    Messages:
    13
    Likes Received:
    0
    Not for sure. I can find out.
     
  23. winespectator

    winespectator Member

    Joined:
    Apr 26, 2010
    Messages:
    15
    Likes Received:
    17
    When i first got the phone i got that message, so i deleted and added my webmail account 3 times on error then got the 2.1 update and have been good since. (knock on skull). Not sure of a real helpfull answer but each time I recreated the account it lasted longer.

    good luck
     
  24. jacobsjg

    jacobsjg Active Member

    Joined:
    Apr 15, 2010
    Messages:
    28
    Likes Received:
    7
    FYI, I run my own home server with Exchange 2010. No issues with receiving mail since I got my incredible on release day.

    I do see some shenanigans with the calendar, namely:
    - Creating appointments on the phone and inviting other people (from the phone) causes responses to not get processed properly (to track users)
    - Looks like entries created by the phone have text describing the time of the event that is off an hour, although it shows up on the calendar in the correct timeslot. Maybe a DST issue?

    In any case, push email has been working fine for me except I have found that in order to receive email while the phone is sleeping, I need to leave mobile internet on. Wifi alone is not enough to receive pushes unless your phone is already awake, it seems.
     
  25. andreezy

    andreezy Well-Known Member

    Joined:
    May 8, 2010
    Messages:
    221
    Likes Received:
    35
    i have this exact same error message... I had deleted a recurring appt from the phone then the error occurred. It only went away after I used Outlook to delete and re add the recurring appt.
     

Share This Page

Loading...