Exchnage Server requires enable security policies - issue...Support


Last Updated:

  1. Harryh9

    Harryh9 New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    Guys,
    I have HTC Desire, Android Version 2.2, Network O2, No TasKiller anymore, and not rooted.
    So - since the upgrade of work server the security policies issue has forced me to enter a password to access the phone. This I have seen is a common issue. Our remote IT guy has tried to sort it on the server - but failed. I have installed the latest version of Lockpicker - which is supposed to work -but this tells me that there is no Exchange Synchronisation account found...
    I have an Exchange ActiveSync account - which is working well...

    Sorry if this is a bit thick but:
    Is Android Version 2.2, Kernel Version 2.6.32.15-gd96f2c0 = Froyo?
    There are some suggestions that LockPicked does not support Froyo - or does it?
    Is my Exchange ActiveSync account not the same as an Exchange Synchronisation account?

    Help would be appreciated before I do something to the phone that it will regret.

    Cheers,

    H

    ps - please forgive if this is the incorrect place to post this
     

    Advertisement

Share This Page

Loading...