Exclamation mark in triangle clockworkmod recovery


Last Updated:

  1. RubenGroenevel

    RubenGroenevel New Member This Topic's Starter

    Joined:
    Jan 27, 2012
    Messages:
    2
    Likes Received:
    0
    Hello,

    I've rooted my HTC Legend, and installed a sense 2.1 rom with android 2.3.3 Before flashing this rom ClockWorkMod Recovery worked fine. But when I want to install another rom now, the phone boots up with the HTC logo and than gives an exclamation mark in a triangle.

    You guys probably know What's wrong?

    Thanks in advance
     

    Advertisement
  2. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,190
    Hey Ruben - welcome to the forums... thanks for joining!

    How did you root your phone? Where did you get the ROM that you flashed? Did you make a backup before flashing? Sorry for all the questions, but it's to try and work out how best to help you!

    Your best bet will be to head to HTC Legend - Android Forums, as other Legend users are the best to give you help and advice.

    Hope you find this place useful and good luck with your issue!!
     
  3. RubenGroenevel

    RubenGroenevel New Member This Topic's Starter

    Joined:
    Jan 27, 2012
    Messages:
    2
    Likes Received:
    0
    Hey
    I had to downgrade to android 1.31. I had to make a Goldcard and than I rooted , using RUU.
    I found the rom on xdadevelopers, forum.xda-developers.com/showthread.php?t=987251 .

    I made a backup with rommanager..

    TY for your reply :D
     
  4. Rush

    Rush {<>}~{<>}

    Joined:
    Jan 31, 2011
    Messages:
    18,742
    Likes Received:
    3,140
    Thanks for joining these forums. I hope the info you find on here will be insightful and useful to you. Enjoy the facilities. ;)
     

Share This Page

Loading...