Existing root methods and recent ICS update?


Last Updated:

  1. naelocin

    naelocin Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    24
    Likes Received:
    0
    It seems like most of the activity on this thread has died off, but I've seen a couple users facing the same issue I am and no solutions.

    I just updated my Tab to 4.0.4 with the most recent (US) OTA update. After using it a bit, I decided that it was finally time to root my device. There were a few posts questioning whether or not the established root methods would work with the newest update, and a few conflicting answers.

    Just now, I tried to root using the guide here on Android Forums. Every step worked perfectly, but I checked with Root Checker after successfully flashing the root zip, and it said that I do not have root access. I checked with a few other root-only apps, and was given the same message.

    So does anyone have any ideas or solutions?

    Thanks
     

    Advertisement
  2. kazoo52

    kazoo52 New Member

    Joined:
    Aug 20, 2012
    Messages:
    2
    Likes Received:
    0
    make sure you have superuser installed... open superuser then try rootchecker
     
  3. naelocin

    naelocin Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    24
    Likes Received:
    0
    Superuser was installed, opening made no difference.
     
  4. naelocin

    naelocin Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    24
    Likes Received:
    0
  5. Jacksmyname

    Jacksmyname Well-Known Member

    Joined:
    Mar 17, 2012
    Messages:
    245
    Likes Received:
    49
    From what I've read, flashing Superuser doesn't give an uninstall option.
    Are we better off installing via the Play Store?
     
  6. Gungafell

    Gungafell Member

    Joined:
    Jan 1, 2011
    Messages:
    8
    Likes Received:
    0
    I just got a galaxy tab 2 and it has 4.04 installed. I'm having the same issues. I just want to root. Has anyone found a solution?
     
  7. Jacksmyname

    Jacksmyname Well-Known Member

    Joined:
    Mar 17, 2012
    Messages:
    245
    Likes Received:
    49
    For the Tab 10.1, wifi only, model 7510, running official US ICS 4.0.4, if anyone needs the correct files for rooting, I have them.
    Just give a holler via PM.
    The files are CWM 5.5.0.4, and SuperSU.
    And, SuperSU can be uninstalled, and updated via the Store.
    These are the files I used, and everything works fine on my tab.
     

Share This Page

Loading...