External Speaker crapped out on me


Last Updated:

  1. rickshadey

    rickshadey Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    It happened over the weekend. My phone rings, alarms and notifications are almost non-existent. (Luckily the vibrate mode was loud enough to wake me yesterday morning). When I play an mp3 now, its a little louder than the others but nothing like a week ago. I haven't installed anything. And from what I can find, every setting volume is up. Taking it in to the shop today.
     

    Advertisement
  2. craighwk

    craighwk Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    453
    Likes Received:
    21
    Have you tried rebooting the phone? I've seen other people with similar issues and rebooting seems to work.

    I don't know if there'll be a software fix for this soon or if it's a defective phone, but see if rebooting works.
     
  3. rickshadey

    rickshadey Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks craighwk. You saved me a trip to the store. I searched the forum first and didn't see anything. I guess I forgot this was a "smart phone" and sometimes its the simplest things, isn't it? Reboot! Whooda thought?
     
  4. craighwk

    craighwk Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    453
    Likes Received:
    21
    You're welcome. No idea what the cause of this is, so... hopefully it won't happen again, or if it does, you'll get a software update soon to fix it. :D
     

Share This Page

Loading...