External Speaker quit working? HELP!Support


Last Updated:

  1. Williamw545

    Williamw545 Well-Known Member

    Started crackling then died. any ideas for a fix, or should i take it to metro. Replacement phone maybe? Dont know.

    Advertisement
  2. tiede

    tiede Well-Known Member

    were you using anything that might strain the speaker?
    Such as Galaxy Tuner with a setting that's too high?
    What were you ding when it happened?
    Can you confirm that it's completely dead/not providing any sounds for all apps?
    Have you tried to restart it? I remember once having to restart the phone to restore "media volume" because I was using headphones when it started, and it would not play media sounds from the speaker after that. Maybe you hit a similar bug?
    aliwaqas likes this.
  3. Williamw545

    Williamw545 Well-Known Member

    I had galaxy tuner on my phone but i hadnt messed with it. I was watching something on youtube. the sound works for about 3 sec. when i restart the phone then it dies (the sound) and doesnt work with any apps or the ringtone. i wasnt using headphones.
  4. tiede

    tiede Well-Known Member

    What do you mean by it works for three seconds?
    Are you talking about the startup "hello hello hello" message?
    Or is it three seconds after youopen an application that does audio? If so, is it configured to send the sounds out to a bluetooth headset or other similar device/setting?
    And if not, I fear a factory reset might be in order... sadly.
    What rom are you using? Stock? Exodus? A leaked copy (highly unlikely) of K0nane's rom?
  5. Williamw545

    Williamw545 Well-Known Member

    hello message works when i use an app that has audio it craps out. using stock rom, was going to try exodus until this cropped up.

    i have been using a bluthooth headseat alot.
  6. tiede

    tiede Well-Known Member

    bluetooth speaker or headset?
    headset only diverts calls, while speaker(s) should divert all audio -well, almost all- to themselves.
    I was asking because if you have bluetooth speakers, it might be that somehow the configuration got messed up, and your phone is diverting audio outputs to nowhere. If that is the case, try resetting the configurations in the bluetooth page and see if that helps. (you may have to enable it, disable it again, and do it all over, in order to make the phone "realize" something is not right).
    Otherwise, I am not sure what is going on, and can only suggest clearing data/cache (i.e factory reset) and see if that helps.
    That is, if you are sure no other app/setting is messing with your audio.

    PS:The fact that you can hear the "Hello hello hello" message tells me that hardware-wise, the speakers are still fine. Therefore, it must be a software issue.
  7. Williamw545

    Williamw545 Well-Known Member

    i think it might be hardware. i can get it to work off and on when i tap the back of the phone, like it might be a loose connection or something. not sure though.
  8. tiede

    tiede Well-Known Member

    Well, that's different...
    You said all you heard was hello hello hello...
    If it is flimsy, it's about time for an exchange!
  9. aliwaqas

    aliwaqas New Member

    thnxxx..my media volume went off after detaching d hand frees,,but ur comment helped..i just restarted my galaxy sII n sound came back..but y d hell its happening..thnx anyways 4 d post..GOD BLESS
  10. Williamw545

    Williamw545 Well-Known Member

    it was a hardware issue. Metro replaced the phone.

Share This Page