extremely slow browserSupport


  1. Alonzzo2

    Alonzzo2 Well-Known Member

    Lately, my browser seems to perform very slow:
    it loads pages extremely slow, and it reacts real slow - sometimes i need to wait around 10 seconds for the menu to popup, after pressing the menu key.
    i have galaxo 1.1
    i just compared my galaxo 1.1 (on II5) to a friend's samsung galaxy with his unchanged firmware and rom (dont remember which version, but older than mine 4 sure).
    his browser performs much better, and the way i remember mine used to perform.

    i cleared the cache, reset to default, nothing seems to work.
    even tried dolphin, no use...

    any suggestions??

    Advertisement
    :
  2. Andronix

    Andronix Well-Known Member

    compcache enabled?
  3. Fernando Rodrigues

    Fernando Rodrigues Well-Known Member

    I'm having the same problem here...
    My browser is so slowly these days that I just quit using the phone for internet... I prefer to use my itouch, cause it's 4x faster than my Galaxy!

    Andronix,
    what's is that option? Compcache? Where do I find in the phone?

    I'm facing problems with the internal browser and the Dolphin. The faster here is Opera mini 4, but it's to far from the itouch browser...
  4. Alonzzo2

    Alonzzo2 Well-Known Member

    compcache disabled. should i enable it?

    compcache is an option in the galaxo rom. if you dont have the galaxo rom (you need to install it in order to have it, it doesnt come out of the box), then you dont have compcache.

    i just tested my browser again , against hero (though the hero is faster, i know).

    the hero took about 15 seconds to load foxnew.com, my galaxy took around 2 minutes, and even then, the response of the browser is so slooooooooooooowwww, im losing my mind, im about to smash it against the table!

    i think i'll reinstall the galaxo when i'll get back home, unless anyone else got any suggestions.

    BTW i reinstalled the browser, didnt change anything.

    thanks!
  5. Andronix

    Andronix Well-Known Member

    you're guys either low on ram or data connection is slow. try using taskiller or rebooting and make sure you're on fat wifi connection. what web page is it?
  6. Alonzzo2

    Alonzzo2 Well-Known Member

    im on 3g (hsdpa which is actually 3.5g), i tried different web sites, i tried wifi, i tried reinstalling the browser, clearing the cache, reset config to default, and reboot:)
    nothing helps....
  7. Alonzzo2

    Alonzzo2 Well-Known Member

    ok, now i restarted again with compcache enabled, and connected to wifi. suddenly the browser is ok again. im certain its not the connection speed, maybe its the compcache...

    i hope the problem wont repeat itself, thanks for all the responders
  8. Rastaman-FB

    Rastaman-FB Well-Known Member

    hmm, i find compcache slows it down
  9. Xenon

    Xenon Well-Known Member

    I find being low on RAM slows it down most. If I want to do some heavy surfing,
    I shut down everything else (music player, etc).
  10. James Bell

    James Bell Well-Known Member

    I have this same problem and I don't remember it on my II5 firmware. The IK4 I have now is very slow on the web. Even with quick WiFi. I'm just loading google.com (and no igoogle).

    If I reboot it's much better but odd that it only started with the K4 firmware.
Loading...

Share This Page