F.... Kies!Support


Last Updated:

  1. TheGeek

    TheGeek Well-Known Member This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    268
    Likes Received:
    30
    I can't get my new Verizon Galaxy Tab 10.1 4G LTE to connect to freaking KIES so I can download ICS.

    WTF Samsung.
     

    Advertisement
  2. 8nobody8

    8nobody8 Member

    Joined:
    Jun 3, 2012
    Messages:
    8
    Likes Received:
    0
    Have you tried turning the tablet off, then on and plugging it straight into your pc to connect to kies? That's the only way I can get mine to work
     
  3. TheGeek

    TheGeek Well-Known Member This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    268
    Likes Received:
    30
    I've tried everything next to throwing it out of my window--this is bullcrap.

    My S3 connects without a problem; but of course, a stupid tablet doesn't want to do it.

    Everything I've searched online about people complain the same crap. All I want to do is update it to ICS and call it a day.

    Sorry, I'm not upset at you; just upset in general. I didn't expect to get this much grief from a freaking tablet.

    Have to say +1 for Apple iPad.
     
  4. TheGeek

    TheGeek Well-Known Member This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    268
    Likes Received:
    30
    This is all I get to see; "connecting" over and over and over and over.

    [​IMG]
     
  5. TheGeek

    TheGeek Well-Known Member This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    268
    Likes Received:
    30
    Hmm. I guess Verizon 10.1 4G LTE doesn't have ICS; the salesman lied to me.
     
  6. TheGeek

    TheGeek Well-Known Member This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    268
    Likes Received:
    30
    HAha; I'm such a moron.

    SAMSUNG

    So much for that; just wasted an hour fighting with Kies for nothing.
     
  7. Jacksmyname

    Jacksmyname Well-Known Member

    Joined:
    Mar 17, 2012
    Messages:
    245
    Likes Received:
    49
    A factory reset usually solves the problem with connecting to Kies.
     
  8. TheGeek

    TheGeek Well-Known Member This Topic's Starter

    Joined:
    Nov 26, 2011
    Messages:
    268
    Likes Received:
    30
    I'm good; no need for Kies right now with no ICS out for Verizon 4G LTE.

    I think it's funny that Facebook has no tablet app but they do for the iPad.

    Damn, I can't Facebook my fans. :(
     

Share This Page

Loading...