Face recognition not working...?Support


  1. sushidushi

    sushidushi Member

    The face recognition thing on my X10, which used to put contacts' name by their pictures, now seems not to be working. It was never perfect, of course, but it doesn't seem to be working at all now. Photos that were marked with people's names now longer show the information tags, with the exception of very few.

    Could it be that I have somehow turned off the facility? I have used Advanced Task Manager to kill a few applications, but if so I can't find how to switch it back on.

    The only thing I have done recently is to arrange photos in to different folders, using the SE file manager on the computer. Might this have affected it?

    I am beginning to tear out what's left of my hair. Can anyone offer any suggestions, please...?

    Many thanks.

    Advertisement
    :
  2. whiteboy

    whiteboy Member

    No its cos the phone is shite
  3. wooks63

    wooks63 Well-Known Member

    Whiteboy - hardly a useful comment. :mad: If you think that badly of the phone, why even waste your time on this forum, unless you're just being a troll?

    Sushi.
    I've noticed strange things happen when I've moved photos using OI File Manager on the phone, but when I've moved them just by plugging it into the USB lead and using Windows Explorer, they've been fine. Try moving them off the SD card and then putting them back on just using Windows explorer and see if that helps.
    sushidushi likes this.
  4. eugenekim618

    eugenekim618 Well-Known Member

    I am having some minor problems with the face recognition software as well. I uploaded a bunch of pics of the same person to the pictures folder. However, I am presented with the option to tag only a few of the photos. Doesn't seem to recognize the face in the rest I guess. Is there a way to force a tag?
  5. sushidushi

    sushidushi Member

    Thank you, wooks63. Since I posted my original message, I tried moving the files from the folders and deleting the now empty folders. That seems to have provided a temporary solution. I might well try what you suggest using Windows Explorer and see what happpens...

    Thanks again.
  6. sushidushi

    sushidushi Member

    The software needs a clear picture of the person, so things like hats or hair covering an eye seem to cause it problems.

    I am pretty sure that there is no way of forcing a tag, but if you do ever find a way, do please let us know...
Loading...

Share This Page