Facebook 1.2 IssueSupport


Last Updated:

  1. ChuckTu

    ChuckTu Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    6
    Likes Received:
    0
    In light of the current battery drain issues versions 1.3 and 1.3.1 have had, I've manage to dig up the 1.2 version of the app which I reinstalled. However after doing that I can only load up one page of posts. When I click on the "Older Posts" after scrolling to the bottom of the feed it tries to load but just returns without loading anything. I recall this working before the new 1.3 and 1.3.1 versions have come out. Has anybody else had this issue?

    At this point I'm ready to just use the website and not the apps anymore...
     

    Advertisement
  2. ackoolness

    ackoolness Well-Known Member

    Joined:
    Aug 4, 2010
    Messages:
    103
    Likes Received:
    10
    this happens to me as well. but i have not updated the app.
     
  3. ChuckTu

    ChuckTu Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    6
    Likes Received:
    0
    Correct, this is with the 1.3 and 1.3.1 versions uninstalled and only the 1.2 version installed. Seems like they changed something to force people to upgrade to the new versions??? :mad:
     
  4. gadgetmonster

    gadgetmonster Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    306
    Likes Received:
    7
    Why don't you have 1.4 installed?
     
  5. gadgetmonster

    gadgetmonster Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    306
    Likes Received:
    7
    duhh, because its not out, are you saying 1.3.1 has the same battery issue?
     
  6. ChuckTu

    ChuckTu Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    6
    Likes Received:
    0
    Last I knew there wasn't a version 1.4...and yes I am seeing the same battery drain issue in 1.3.1 as in 1.3...unplugged my phone with Facebook running and it was the only thing using network and in the partial awake category...shut it down and unplug my phone and nothing of the sort...
     
  7. john0821

    john0821 Well-Known Member

    Joined:
    Jul 25, 2010
    Messages:
    256
    Likes Received:
    11
    Just go through the website.. or bookmark the website and create a shortcut so that it seems like an app. I just go directly through the browser.
     
  8. ChuckTu

    ChuckTu Member This Topic's Starter

    Joined:
    Jul 16, 2010
    Messages:
    6
    Likes Received:
    0
    I actually set it up like that earlier today til they get app fixed. Just wanted to see if it was just my phone or if anybody else has had the same issue
     
  9. Ravenbrook

    Ravenbrook Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    81
    Likes Received:
    3
    Is there a reason that they can't make this app run as well as the one for the iphone?
     
  10. Paycer

    Paycer Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    704
    Likes Received:
    98
    The FB app for the iDevices is... "okay." Even it has its flaws and bugs.

    Nonetheless I agree. I personally didn't really have any problems with the application when I had my LG Ally for that short week, but I didn't use it all that intensely. I do remember how much it seemed to lack proper functionality though. Like, I could tap on a person's profile picture, but nothing would happen. I would expect that it would open up their profile pictures or something, but nada.

    Hopefully there will be a nicer version in Froyo, at least. Maybe AllDroid can shed some light on that later on.
     

Share This Page

Loading...