Facebook birthdays sync with "my calendar"?Support


Last Updated:

  1. itype2slo

    itype2slo Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    172
    Likes Received:
    15
    I do not have sync birthdays checked under my accounts. The Facebook birthday events have been added to "my calendar" events. I have even done a hard reset. No luck. Any ideas?

    Seems like a syncing issue. I want to be able to use LPP agenda widget, but I can not customize which calendars to view. This has not happened on my Droid X or Incredible.
     

    Advertisement
  2. dopepope

    dopepope Well-Known Member

    Joined:
    Sep 23, 2010
    Messages:
    47
    Likes Received:
    21
    might be a better way, but if not you can always go into your calendar and delete the events?
     
  3. ecpolo521

    ecpolo521 Well-Known Member

    Joined:
    Sep 20, 2010
    Messages:
    79
    Likes Received:
    5
    It believe it has to do with syncing your contacts with Facebook. It brings over their birthday, email and phone number. Its better than having the FB calender synced b/c ALL events are brought over, even declined events.
     
  4. diwrom

    diwrom Member

    Joined:
    Nov 12, 2009
    Messages:
    24
    Likes Received:
    0
    Ok I could not delete the facebook birthdays out of my Google calendar. I need them gone! They only appear on my phone, not online. Nothing is in the calender setting on the EVO to delete or not have them in the first place..Help
     
  5. AndroidMax

    AndroidMax Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    304
    Likes Received:
    60
    go to settings, applications, manage applications, running, calendar storage.... and then CLEAR DATA... It's gonna erase everything, but you can resync with google again to get all your calendar info back.
     
    davidjkroll likes this.
  6. BigD3031

    BigD3031 Member

    Joined:
    Jan 27, 2011
    Messages:
    7
    Likes Received:
    0
    I did this, but now birthdays do not show up in my calendar. I still have facebook synced for birthdays. What do I do now? Any help is appreciated.
     
  7. fascinated512

    fascinated512 Well-Known Member

    Joined:
    Nov 10, 2010
    Messages:
    47
    Likes Received:
    4
    Do you want birthdays and facebook events to show up or not? If not, do this:

    Calendar-->Menu key-->Settings-->Calendars-->un-check facebook.

    That will hide the facebook events from the calendar app. Hope that helps!
     

Share This Page

Loading...