Facebook contacts showing in default Contact List


Last Updated:

  1. nicoleyxravioli

    nicoleyxravioli Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    6
    Likes Received:
    0
    Is there a way to make it so that the facebook contacts, etc, don't show up in your default contact list? I just want to show the names and phone numbers of the people that I have actually programmed into my phone, not everyone that I have on facebook...
     

    Advertisement
  2. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    if you're using the actual facebook app you should be able to go in to that app, settings, and tell it not to.
     
  3. nicoleyxravioli

    nicoleyxravioli Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    6
    Likes Received:
    0
    why do I not see an option for that? :(
     
  4. Howie

    Howie Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    1,412
    Likes Received:
    71
    Hmm, seems I haven't used it in a very long time and that changed.
    But on the Droid 2 go to your Contacts, hit menu, Display Group, and select Google. That will show only those from Google.

    Hopefully someone else will have another tip for the Facebook thing.
     
  5. nicoleyxravioli

    nicoleyxravioli Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    6
    Likes Received:
    0
    yeah thats what ive been doing..its just annoying that you have to change the display group every single time rather than just having it be default...thanks though :)
     
  6. BigDaddyCool

    BigDaddyCool Active Member

    Joined:
    Dec 21, 2009
    Messages:
    44
    Likes Received:
    2
    If you want to only use the app and not see the contacts or have them sync then remove facebook from your accounts.

    Then when you open the app it will ask you to login.

    Now on the downside if you want new updates to show up in widgets then that will not work with this not showing up in your accounts section.
     

Share This Page

Loading...