Facebook contactsGeneral


Last Updated:

  1. TJTHEBEST

    TJTHEBEST Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    128
    Likes Received:
    5
    So when i press the phone button to make a call there is a list thats way bigger than just my phone contacts. It automatically synced all of my facebook friends that had there phone numbers on their profile. I dont want all of these people in my contacts. How should i go about doing this? Should i just manually delete them? I did get the new 2.1.
     

    Advertisement
  2. smittythepig

    smittythepig Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    i have a related question. the phone has once again synced every gmail contact i have (including hundreds of email addresses). i vaguely remember on 1.5 how to only have it sync phone contacts and not all contacts. but i can't figure out how to do that on 2.1.
     
  3. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    im having the same problem too. fb is syncing the numbers on the profile. how do you manually delete them?
     
  4. pjsockett

    pjsockett Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    124
    Likes Received:
    10
    Go to settings, accounts and sync. Select Facebook and then unchecked sync contacts.
     
  5. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    You can also filter who you see in your contacts. It's in the setting for your contacts.
     
  6. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    Thanksssss. lol now my facebook isnt syncing with the contacts... crapss
     
  7. nathanirwin311

    nathanirwin311 Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    122
    Likes Received:
    16
    People > Menu > View > uncheck facebook
     
  8. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    is anyone else having trouble syncing???
     
  9. JUNGI

    JUNGI Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    80
    Likes Received:
    1
    ok i am having the same problem and it is very frustrating.
    unchecking -- already unchecked, the "phone" section in the phone has only my "contacts" in it.

    facebook numbers of random people i dont know but who are my friends on facebook have their numbers synced into my "Send Phone button" so when you click on the actual "Phone" aka green send button i have 300+ extra numbers that i dont need. when i click on the "phone" shortcut on my home it takes me to my phone contacts which dont have the extra contacts and thats how i want my "phone" button to be too.

    let me know how i can delete those extra or stop syncing those extra numbers out. i have tried going to settings->accounts & sync->facebook-> and unchecking auto sync. didnt do anything but stop syncing facebook for me. Pre 2.1 leak i didnt have this problem.
     
  10. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    imma install 2.1 again see if it works. ill tell you how it goes
     
  11. JUNGI

    JUNGI Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    80
    Likes Received:
    1
    ok let me know if u find a fix for this, thanks
     
  12. TJTHEBEST

    TJTHEBEST Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    128
    Likes Received:
    5
    What I ended up doing is:
    unchecking the facebook sync (Settings>Accounts&sync>Facebook HTC)
    Then after i did that i clicked on remove account.
    Then to get my facebook account back i clicked add acount. It didnt automatically sync all the contacts. and there all of the list now.
     
  13. JUNGI

    JUNGI Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    80
    Likes Received:
    1
    hrmm okay, gonna try it out now.

    thanks man -
     
  14. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    yeah reinstalling 2.1 didnt help. imma try TJTHEBEST's method
     
  15. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    hmm i tried it and it still didnt work. the facebook sync icon is still grey :/
     
  16. TJTHEBEST

    TJTHEBEST Well-Known Member This Topic's Starter

    Joined:
    Feb 11, 2010
    Messages:
    128
    Likes Received:
    5
    Oh are you trying to sync your stuff? My method is to unsync pretty much.
     
  17. alexhendershott

    alexhendershott Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    103
    Likes Received:
    2
    I just wanted to chime in with my facebook contacts experience. I installed 2.1 from the SD card 1 TIME. When I synced my FB contacts, it seemed to work, however it only synced starting with A through M. Also, I did NOT have a sync photos option, only a sync contacts option.

    I restarted, removed the account, yada yada, probably about 5 times. Sync eventually just stopped working entirely, then it started to sync the FB contacts again, this time A through D.

    I removed it yet again, and just said screw it. I'll deal with the problem I guess. Then I remembered on my Moto Droid, and my Eris, syncing FB contacts always seemed to take about a day. So, I added the account again, then just put the phone down. This was about 12 hours ago. I woke up, and all my contacts were synced.

    My issue with this was time. If I just added the account, and left it alone, it did it's thing in a time span of about 12-24 hours.
     
  18. W4LLY

    W4LLY Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    Well, I have my own contact card synced, and no one elses :p
     
  19. daescepticon

    daescepticon Member

    Joined:
    Mar 4, 2010
    Messages:
    5
    Likes Received:
    0
    I'm with W4LLY, only my profile synced. Can't get any others to work. I'm a bit OCD when it comes to rpofile pics and that's one thing I loved about the sync, is to get their profile pics from Facebook....ugh.....
     
  20. JUNGI

    JUNGI Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    80
    Likes Received:
    1
    this is upsetting, i have auto sync unchecked and removed my htc facebook account, i go under phone and the synced phone #'s from facebook dissapeared (i was like yes!), then i readded htc facebook account and unchecked auto sync again and i again got tons of phone #'s added !

    how do i get rid of them under my send button. help!
     
  21. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    this whole facebook syncing and phonebooks a huge mess... im also with W4LLY. just my fb is synced. no one elses :/
     
  22. W4LLY

    W4LLY Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    Yea, and now I lost a bunch of the contacts i've made over the past 3 months, including a girl I'm hooking up with. Now i have to ask her friend for her number..very lame.
     
  23. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    yeah same with me. good thing it wasnt anyone important lol
     
  24. W4LLY

    W4LLY Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    Well...erm..yea
     
  25. 00smurf

    00smurf Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    69
    Likes Received:
    14
    If you're wanting to view just your Google contacts and not the auto contacts that Google sets up, open up People, press Menu, View, then uncheck all but Google and it will only show your google contacts none other

    00smurf
     

Share This Page

Loading...