Facebook ErrorSupport


Last Updated:

  1. lightsandsirens

    lightsandsirens New Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    2
    Likes Received:
    0
    Hi guys! New here, thought it seemed like a good place to ask for some troubleshooting advice before I run down to Verizon for some help! I checked through the forums and didn't see anything about this particular problem, so if there is another forum, I apologize!

    I got my HTC Droid Incredible back in July, and it worked amazingly for the last couple of months. All my apps have been running smoothly until recently, when Facebook started giving me problems. Now I don't know if this is a server thing, facebook itself, or a glitch in my phone, but I keep getting error messages.

    When I refresh my notifications I get:

    Cannot retrieve notifications. Please try again later. [601/Parser error: unexpected '-' at position 64.]

    And occasionally I get another error/null type message when I try to refresh my newsfeed.

    I've tried to reboot my phone, reinstall facebook, let my phone die recharge it blah blah blah. So, if anyone has any suggestions, please let me know! Thanks :]
     

    Advertisement
  2. Terabethia

    Terabethia Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    1,071
    Likes Received:
    311
    It's a server thing, I get it occasionally. It resolves itself.
     
  3. smile44

    smile44 Well-Known Member

    Joined:
    Jun 24, 2010
    Messages:
    119
    Likes Received:
    7
    Yeah, definitely a pain. My newsfeed typically works, has gone down a few times. Notifications haven't worked in a about a month. I don't care too much about the notifications though so I haven't tried any fixes.
     
  4. lightsandsirens

    lightsandsirens New Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    2
    Likes Received:
    0
    Yeah its been about two months or so. Thanks for the advice guys.
     
  5. msuguy71

    msuguy71 Member

    Joined:
    May 14, 2010
    Messages:
    22
    Likes Received:
    8
    I have the same problem. Newsfeeds gives me the null error and nothing fixes it. Seems to have started when I upgraded to 2.2
     

Share This Page

Loading...