Facebook for HTC Sense - Login IssueSupport


Last Updated: 2010-07-28 21:35:51
  1. mrothe

    mrothe Member

    Hi.
    I'm trying to connect my Hero (2.1) to Facebook, I can log in to the Facebook app (latest version) with no problems, but when I try and log into Facebook for HTC Sense (in settings->accounts) I get an error telling me that the service is currently unavailable. Several people posting online have fixed this issue by changing Facebook privacy settings; but as far as I can see my settings permit the application.
    I have removed FB for HTC Sense from the Facebook Applications page and when I attempt to login it reappears there with permissions allowed but the phone repeats the unavailable message.
    I have tried logging out of the Facebook app first but this makes no difference.
    I have just rooted my phone and installed VillainROM 12, but I don't think this issue directly relates to the rooting. Feel free to redirect me to the rooting subforum if I'm wrong.

    Thanks in advance, Martin

    Advertisement
  2. daymo77

    daymo77 Member

    get exactly the same problem on my desire rooted
  3. jhuff83

    jhuff83 Well-Known Member

    Same problem on my EVO.
  4. bunt83

    bunt83 Well-Known Member

    EXACTLY the same issue here on my Hero running VR 12.0.

    No idea what the problem is though! Hmm....
  5. rukna

    rukna New Member

    The issue is *said* to be on FB's privacy setting's side. However, I've got the same exact problem starting today. I am pretty big on privacy and have my FB privacy settings customized to my likes. But, when I first activated the Evo, I was able to connect using HTC Sense. I reset the phone back to "Factory Settings" today, and since then I'm unable to connect and am getting the same warning message.

    Went to facebook and the permission to "HTC Sense" is allowed. Think something funny is going on.
  6. mrothe

    mrothe Member

    Hmm, was hoping it was just me being stupid. Looks like Facebook may have changed something in their API/privacy so I guess we're waiting for an update.
    Can facebook for sense be updated without a whole new firmware?
  7. daymo77

    daymo77 Member

    ive installed 4 different roms on my desire today and used 3 different facebook log ins all have the same problem got 1 to sign in but even that had an error as it wouldn't populate my contact list but it did on the friend stream
  8. jhuff83

    jhuff83 Well-Known Member

    Glad I'm not the only one having problems.
  9. Gymstar91

    Gymstar91 New Member

    I'm having the same problem on my wildfire :( it wont download the facebook application from the store AND it wont sign in to facebook for htc sense =/ it succckkkssss
  10. mrothe

    mrothe Member

    Well I'm currently flashing the new Villain FroYo ROM, so I'll let you know if the issues are still there in that
    UPDATE:
    SO I've got the new FroYo ROM (Which by the way is totally awesome, can't recommend it enough!) and it seems all the Facebook-ness is integrated into a single account which works flawlessly. Sorry I don't have any fixes for everybody still on 2.1 :(
  11. fluffyducky

    fluffyducky Member

    @mrothe

    Good to hear its not just me and that its a recent issue. I chose to root mine yesterday and this happened, I re-flashed and same again. Updated radio and same again. Did research and found the hint to update facebook app settings, nothing worked! I'm not very tech savy by today's standards and was bricking it thinking I'd borked the phone! Good to hear its not just me.

    How user friendly is the Villain Froyo rom? Does everything work smoothly and is it noob friendly?!
  12. mrothe

    mrothe Member

    Seems pretty good so far, the only problem I've found is the stock camera app doesn't work properly but there are workarounds for that. Haven't really had any issues with it but I've only had it a few hours so no promises!
  13. fluffyducky

    fluffyducky Member

    Thanks. So, to clarify the Facebook contact sync works fine on Froyo but the camera needs a work around? I could be tempted...
  14. egluck

    egluck Member

    Has anyone else with this problem tried syncing with another facebook account? I created a dummy account and it synced with that one, but still wont sync with my main account. :(
  15. jhuff83

    jhuff83 Well-Known Member

    This is annoying as hell. I had to download syncmypix to get my contact photos updated. What a load of crap.
  16. jhuff83

    jhuff83 Well-Known Member

    mrothe likes this.
  17. ajrr1

    ajrr1 Active Member

    I think it may have something to do with having characters other than numbers and letters in your email address. I switched my Facebook email from my hotmail account (which has and underscore in it) to gmail (letters and numbers only) and it solved this problem. It's not Facebook, its sense.
  18. jhuff83

    jhuff83 Well-Known Member

    I have no special characters in my email and its still not working. So I don't think thats the case.
  19. dca860

    dca860 Well-Known Member

    I have no strange characters (only a full stop) in mine - so not that!
  20. ajrr1

    ajrr1 Active Member

    Full stop caused same problem for me as underscore. The reason I tried an email address with no characters other than letters and numbers is that it was a syggested solution when I Googled the issue. Not saying it will work in all cases but it did work for me.
  21. dca860

    dca860 Well-Known Member

    I just linked (or tried to) my other facebook email address which has no punctuation at all. Still no joy.
    I even factory reset the whole phone!!!
    Ahhhhh. Something in v2.1 is buggered for sure.
  22. alinver

    alinver Well-Known Member

    I can't log in using 1.5 so it might be at FB end?

    Al
  23. dca860

    dca860 Well-Known Member

    I never every had any problem logging in with 1.5.
    Since moving to 2.1 - it has not worked since.
    Mine is a G2-Touch though. I wonder if this is a T-mobile customisation issue
  24. jasonwatson21

    jasonwatson21 New Member

    Here is what I did to fix this for me...

    In facebook you will have to go to:

    1. Account
    2. Privacy Settings
    3. Under Applications and Websites click on Edit your settings
    4. Turn ON all platform applications.


    After I did that everything worked fine on mine. Apparently HTC Sense is being blocked if you blocked all the other crappy games on Facebook.

    Hope this helps.
  25. jhuff83

    jhuff83 Well-Known Member

    Does not work. Mine are on.

Share This Page