Facebook messenger push notifications not workingSupport


  1. blade500

    blade500 Member

    So this is my first post and I'm new to the forum thing :D

    So for some reason the push notifications for facebook messenger on my rooted ZTE blade (cyanogen 7) aren't working.I've been into settings and ticked alerts on,sound and vibrate but I still receive nothing :confused:.Instead I have to go into the app and refresh it to see if there are any messages but this just isn't acceptable :(.

    Anyone know of a fix?

    Thank you!

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Welcome to AF! :)

    I think for the notifications to work, you need to enable Autosync (even though it's Push)?
  3. blade500

    blade500 Member

    Unfortunately there's still no improvement :( but thank you anyway for the welcome and suggestion! :)
  4. Same problem =[ except I have a Motorola Triumph. I was searching for some answers and found this thread. I don't know if its just certain phones or if it's facebook. I've read somewhere that it happens after you update the app. So maybe try finding an older version somewhere =\ I don't really want to do that though because I like the new version =[
    blade500 likes this.
  5. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    I recall a similar thread from the Wildfire S forum and it's not really phone specific, it's just be Facebook app, being the Facebook app. It is known to be very buggy.
    blade500 likes this.
  6. blade500

    blade500 Member

    I think it looks like it must be a fault in the app itself and not my phone then.I guess I think Im just going to have to wait for a new update in the future which will (hopefully!) fix it.For now I'll have to make do with it! :) Thanks for the replies!
  7. Pual46

    Pual46 New Member

    I have had the same problem for the past 5 days! I had moved FB Messenger to my SD card! un-installing this from the SD card worked, push notifications are back with sounds! Hope this works for others, just need my hair to grow back now...

    (It's not for me to ask, but to wonder why!)
    blade500 likes this.
  8. funkylogik

    funkylogik share the love peeps ;) VIP Member

    paul how did u move fb to sd m8? its my heaviest app but App2sd doesnt move it :-(
  9. funkylogik

    funkylogik share the love peeps ;) VIP Member

    .....ps theres sum non-official fb apps. maybe u could use one alongside the official one just for notifications?
  10. argimurman13

    argimurman13 New Member

    I have a ZTE-blade and i can't have wi-fi connection....i try to connect and it says scanning and after this disconnected and again scanning and disconnected all over again....while i don't have problem with my wi-fi connection with all my other devices, i have with it. any solutions please???
  11. mimicprophecy

    mimicprophecy New Member

    i noticed on my Android ZTE, that in the top portion of the screen, it said low on space.. i went ahead and deleted a few apps that i never used to free some of that space up, sent a message to myself on facebook and bam.. problem fixed.. i think even when you have apps saved to your sd card.. some of the remaining information stays on your phone, taking up room... if you are running a little low on space.. give this a whirl.. hope it works for everyone..

Share This Page