Support Facebook newsfeed error?

Discussion in 'Android Devices' started by woop, May 12, 2010.

  1. woop

    woop novacane (OFWGKTA)
    VIP Member
    323

    Anyone else having complications with the Facebook for Android app?

    Whenever I go to my newsfeed, I get an error that says "An error has occurred while fetching data. [MalformedJSON]" .. and the newsfeed will show "No content"
     

    Advertisement
  2. inphoenix

    inphoenix Well-Known Member
    53

    Dec 31, 2009
    152
    29
    53
    in Phoenix. Duh!
    Same issue on my Motorola Droid for last 2-3 days.
     
  3. woop

    woop novacane (OFWGKTA)
    VIP Member
    323

    This issue went away for me about a day after I made this thread (have no clue why, I didn't do anything different). Maybe try restarting your phone?
     
  4. jimbiss

    jimbiss Active Member
    26

    i am getting the same thing, i have restarted my phone twice now
     
  5. TokedUp

    TokedUp Well-Known Member
    43

    May 1, 2010
    377
    38
    43
    I was getting errors tonite usine the fb app as well. Couldn't view my profile or update notifications.
     
  6. EgoDogg

    EgoDogg Well-Known Member
    68

    Mar 2, 2010
    351
    104
    68
    Champs Sports
    West Pittston, PA
    Just so you's know you're not alone, it just started happening to me also, late this evening
     
  7. watersrules

    watersrules Well-Known Member
    53

    Apr 10, 2010
    206
    25
    53
    Male
    Financial Analyst
    Central FL
    same deal on 2 droids in my house.. tried restarting.. no dice.. thinking they are doing an update with regard to the new privacy deal, but that is just me speculating.. not gospel!
     
  8. sooper_droid12

    sooper_droid12 Well-Known Member
    128

    Nov 25, 2009
    1,228
    73
    128
    It's a FB error not your device. They're rolling out their new privacy setting and it will likely affect pulling any data down from their servers. Just hold off for the next few days until the privacy settings are all rolled out and the service should resume as normal.
     
  9. vgp

    vgp Well-Known Member
    43

    May 1, 2010
    180
    32
    43
    Dallas
    I'm thinking the same thing. There is a small connection between privacy and having come up on yout mobile.
     
  10. Tony Touch

    Tony Touch Well-Known Member
    43

    Mar 16, 2010
    100
    35
    43
    Atlanta
    Yep same error on my phone. The recent change in FB privacy settings has to be the issue.
     
  11. slippyfish

    slippyfish New Member
    5

    May 27, 2010
    1
    0
    5
    Think we are all in the same boat who can we contact?
     
  12. Arte Suave

    Arte Suave Active Member
    16

    May 24, 2010
    27
    3
    16
    I am having the same problem. Worked fine until yesterday afternoon.
     
  13. cdk118

    cdk118 Active Member
    16

    May 4, 2010
    29
    2
    16
    NC
    yeah mine has been doing it since last night.
     
  14. kv83

    kv83 Member
    5

    May 27, 2010
    6
    0
    5
    Hello all, i am new to this and dont really know how to start a thread. I have the HTC magic and was wondering what is the best email app? K9? Maildroid?

    Please and Thanks,

    KV
     
  15. gingin523

    gingin523 New Member
    5

    May 27, 2010
    1
    0
    5
    Annapolis, MD
    As of this morning, I am not able to get my Fb news feeds or view my profile on my Moto DROID. I can see pics and other things at home page, but not those. Does anyone know when, or if, this will be fixed?:(
     
  16. sezaro21

    sezaro21 Well-Known Member
    16

    May 13, 2010
    88
    1
    16
    Systems Analyst
    Palm Coast. Florida
    Same issue here. I can veiw everything except the News Feed option. I called VZW and they didn't even know of the issue. I guess since other people are having this issue, it must be an issue with the app and not the provider. I can go to the Facebook website from my browser and it works great there, it just my app that doesn't work. Hope they get it up and running soon.
     
  17. Tony Touch

    Tony Touch Well-Known Member
    43

    Mar 16, 2010
    100
    35
    43
    Atlanta
    This issue started for me after I went to facebook.com on my laptop and turned on the new privacy setting for "Let me know when someone tries to log in from a new device". Did anyone else do this?

    I thought logging out of the Facebook app on the phone and logging back in might fix this, but the app says all Facebook info will be wiped from the phone.

    I went to facebook.com and turned off that privacy setting, but that did not fix the issue.
     
  18. omegaspectre

    omegaspectre New Member
    5

    May 27, 2010
    1
    0
    5
    I have a droid and have the same issue. my question for everyone else posting is, is this only happening to the droid? or is it happening to all android phones across all networks, i work for tmobile so i guess when i go into work today ill check our mytouchs and cliqs and all those phones. but anyone on vzw with a devour, incredible, eris having the issue?
     
  19. ws450r

    ws450r Member
    15

    May 3, 2010
    19
    0
    15
    I'm having this issue as well. Started last night, still going on today. I can access facebook through a web browser though.
     
  20. Scblacksunshine

    Scblacksunshine Well-Known Member
    16

    May 11, 2010
    45
    6
    16
    Same here...stupid FB..probably can't even get their privacy setting right and somehow messed something up..
     
  21. Patkid

    Patkid Well-Known Member
    33

    Apr 29, 2010
    58
    73
    33
    I logged off FB and then back on.............seems okay (on my Incredible)
     
  22. Nfynite

    Nfynite Member
    16

    Apr 8, 2010
    21
    1
    16
    its happening to me and ive restarted my phone so idk whats goin on...
     
  23. woop

    woop novacane (OFWGKTA)
    VIP Member
    323

    Someone mentioned it was some new privacy tools they are implementing/updating, and it should be fine by tomorrow.
     
  24. MisawaCraig

    MisawaCraig Member
    25

    Apr 14, 2010
    15
    0
    25
    I'm having the same issues on my INC. News & Profile don't work but pics, notifications, etc all work. Seems to be related to the Privacy Settings change taking effect. Be patient and it'll work out. Probably not until after the long weekend tho.
     
  25. watersrules

    watersrules Well-Known Member
    53

    Apr 10, 2010
    206
    25
    53
    Male
    Financial Analyst
    Central FL
    working on my Droid as of this AM
     

Share This Page

Loading...