Facebook not loadingSupport


Last Updated:

  1. sooners

    sooners New Member This Topic's Starter

    Joined:
    Sep 4, 2010
    Messages:
    1
    Likes Received:
    0
    When I launch Facebook - News Feed - An error has occured while fetching data (null). Then the screen displays No content. I can view my personal profile and other people's profile but cannot view my account (news feed).

    I've had the phone 2 days and when I first set up - it worked fine. Any ideas?
     

    Advertisement
  2. ybemad

    ybemad New Member

    Joined:
    Sep 5, 2010
    Messages:
    1
    Likes Received:
    0
    I had the same problem on and off, mostly on, for the last couple of weeks. Fixed it today by going to the market and downloading the app over again. Once installed, facebook looked different (added notifications with pictures at the bottom of the facebook home screen) and works fine.
     
  3. djangobill

    djangobill New Member

    Joined:
    Oct 11, 2010
    Messages:
    2
    Likes Received:
    0
    Just got the Incredible. I went into FB, opened News Feed and got the "No Content" message. I am suspecting possibly a security setting. I sent a comment and it appeared on my FB, using my laptop. I hope it's on their end and not mine. In any event, it won't be too soon for it to get fixed.
     
  4. djangobill

    djangobill New Member

    Joined:
    Oct 11, 2010
    Messages:
    2
    Likes Received:
    0
    I took my Inc to Vrzn store. they pulled battery. That seemed to help. However, the next day, using the FB widget from Home, I got the "no content" message, again. Next thing I know I totally lost internet connection. I pulled the battery, this time and got it back, however the FB widget never works. I removed it and readded it from apps. It still didn't work. The only way to get there is, once on the Internet, going to FB login and login. Once there, I created a shortcut and put it on my Home page. (It would be nice if I could get a FB logo on the shortcut). Using the Internet widget at home, it takes me to FB, which happened to be the last connection rather than my default setting of Google news. You'd think tapping the internet widget should always take you to the default setting. So I go to my shortcut screen to grab the shortcut to Google News and I notice a number of FB shortcuts that I had created while trying to resolve that problem. Like an idiot, I tap/hold on one shortcut and drag it down to remove, which totally removes my shortcut window (which was always two swipes from the home page). Now, it's a blank page, and I can't figure out how to get it back.
    So, first, you should not have to pull your battery to resolve a connection problem. Second, the Home widget to the internet should always go to its default setting. and third, the FB widget should work.
    Does anyone have any solutions? Obviously, I'm a newbie (1 week). However, my wife just also got the X and has NOT had ONE problem with it, plus it's screen is awesome, although a tad bigger.
    Comments?
     

Share This Page

Loading...