Facebook photo upload problem?Support


  1. sarahs2

    sarahs2 Member

    Hi, im new to the forums but I have a problem :(
    I downloaded the ICS update and ever since I cannot upload photos to facebook! Used to work absolutely fine until I upgraded to ICS. Now I go to the photo, click share via facebook, it says uploading, check progress in notification bar, doesn't even start to upload and then says cannot upload photo 1 of 1??? I've tried every way possible (the new app thats specifically for facebook photo uploads) going on facebook and clicking photo etc. It just will not do anything :( I've also tried clearing the data off the app and re-installing it but nothing changes.
    Any help would be appreciated?
    Thank you :)

    Advertisement
    :
  2. sarahs2

    sarahs2 Member

    Oh sorry forgot to mention I have Samsung Galaxy S2 :)
  3. chrlswltrs

    chrlswltrs Well-Known Member

    I haven't had any problems uploading pictures to Facebook since upgrading to ICS.

    As an alternative you could try FriendCaster until you get the problem resolved. I use both the official Facebook app and Friendcaster to upload photos
  4. sarahs2

    sarahs2 Member

    Wont even let me log into that app :(
  5. chrlswltrs

    chrlswltrs Well-Known Member

    Sounds like it is an issue with your Facebook account. Try logging on from a computer browser. Occasionally your Facebook account can get locked and you have to log on from a computer before the mobile apps will work.

    Usually it is from a log in that wasn't completed (either from you or someone else). I have had this happen a couple times in the last couple years.
    Rollie1 likes this.
  6. sarahs2

    sarahs2 Member

    Facebook on computer is fine, i don't know what else to do?
  7. boyrarr

    boyrarr Member

    I have this same problem, only it seems to be more widespread. Since upgrading to ICS I can't upload files to any program, be it dropbox, facebook, google+, photobucket or even email attachments while using mobile internet - wifi works perfectly.

    Every time I try it, they seem to just be starting then the upload fails. I've tried wiping data and restoring to factory settings, tried various roms including Stock LP7, CM9, Neak Rom - none made any difference. The only way I can get uploading to work is by restoring a GB rom - any Gingerbread rom works, either stock or custom.

    After going back to GB I tried once more updating to stock LP7 last night to see if that made any difference, and once again I can't upload anything.

    Could you maybe check if you are able to upload to any other apps, perhaps try sending a largish email attachment? The files I've been trying to work with have generally been around 1mb or so PDF files.

    I'd appreciate any help or ideas anyone has, this problem has been really irritating me - I've been loving ICS so far and GB just doesn't feel as slick, I don't really want to have to revert permanently if I can avoid it.

    Thanks

    Edit - If it is of any significance, I'm on Tesco Mobile UK, who use O2 UKs network to provide their service.
  8. chrlswltrs

    chrlswltrs Well-Known Member

    I am out of suggestions. I haven't had any problems since upgrading to ICS whether on mobile or wifi (I am on Sprint in the US). I can upload to picasa, drive, facebook, email attachments, doesn't matter.

    I wish I had a better answer, but I'm stumped here also.:confused:

    I will ask the other staff if anyone else might have an answer though.
  9. chrlswltrs

    chrlswltrs Well-Known Member

    boyrarr (and sarahs2 if you are rooted) try this:

    Using Titanium browse your apps. There is a system app called "My Uploads 1.5.14". Try wiping data from that

    Then using a file explorer with root access (I recommend Root Explorer), go to /data/dalvik-cache and delete everything inside that folder

    Then reboot.

    This is where everything is on my phone running CM9, yours may be a little different if you are on a different ROM
  10. boyrarr

    boyrarr Member

    Did all of the above and it made no difference. Grr. What role does that my uploads system app play?

    I'm also actually on cm9 atm. Thanks for having a think about this. I've bee trying to sort this for a while now!
  11. sarahs2

    sarahs2 Member

    Hi, i'm not rooted. And i have just tried sending a photo via e-mail and that wont work either :-s just says connection error (hotmail) sending failed.. ??? Maybe its a Tesco mobile problem seeing as no one else on another network has the same issue?
  12. boyrarr

    boyrarr Member

    Do the apn settings change at all between os upgrades? Wondering if backing up the apn settings from gb would do any good? I've also tried a heap of different modems and none made any difference. Baffled!
  13. sarahs2

    sarahs2 Member

    Erm, I have no idea what that all means :) I just buy the phone and try and get on with it, don't know all the technical jargon :)
  14. boyrarr

    boyrarr Member

    It would be interesting to see if anyone else on tesco mobile also has this problem with ics to see if this is unique to tesco.
  15. terraslate2

    terraslate2 New Member

    Galaxy s2 on o2. Just happened with ics update. Uploads fine on wifi. Not on mobile. Am unlocked so will test with 3 Sim.in moment.
  16. terraslate2

    terraslate2 New Member

    And swapped Sim to 3 and it uploads. Back to O2 and it fails. Problem is with O2
  17. terraslate2

    terraslate2 New Member

    I swapped to 3 back to O2. Chose wrong plan deliberate in my case the O2 pay monthly. Can't connect internet. Swap back to 3. Then back to O2. This time select correct plan in my case pay & go. Now it uploads to Facebook. First time since ics. Hope that helps
  18. sarahs2

    sarahs2 Member

    Is there anyway to change the plan without swapping sim? I haven't got another sim to put in it.
  19. boyrarr

    boyrarr Member

    Go to wireless settings then mobile network and then Access Point Name.

    I checked mine there and I've definitely selected Tesco Mobile. There's only one for tesco though and it says prepay. Does it matter that I'm pay monthly?

    I wonder are the settings any different on gingerbread. Might load up a gb rom tonight and check.
  20. sarahs2

    sarahs2 Member

    Mine says Tesco Mobile prepay too
  21. sarahs2

    sarahs2 Member

    Just spoke to Tesco twice. They have no idea why it's doing it, they said all my internet settings are fine and they don't support customer care on applications. So basiclly they haven't got a clue. They advised me to either contact facebook or Samsung... Does anyone know an easy way to downgrade back to gingerbread?!
  22. terraslate2

    terraslate2 New Member

    I'm guessing that when I signed into pay monthly and the access point change I got some proxy session going. Moving back to pre pay the access point changed but I could upload for the duration of that session. Its definitely at O2. I'll call them tomorrow
    sarahs2 likes this.
  23. sarahs2

    sarahs2 Member

    I have found a way that works on my phone. When you go on the photo you want to upload, do it via the social hub :)
  24. boyrarr

    boyrarr Member

    I don't have social hub. On cm9. Had you any luck with o2 terra??
  25. Rollie1

    Rollie1 New Member

    thanks heaps . all i did was log out of fb. logged back on and i could upload pics again.
Loading...

Share This Page